Log in to reply
 

Gta5 has stopped working



  • Is anyone getting this error message when loading gta5 with mods after the last update?
    0_1522270532471_..jpg



  • update script hook



  • Scripthook menyoo all updated strill getting the error while loading i think its caused by outdated mods now finding and deleting them is simply pain in the ass



  • Same for me. Script hook will load on it's own or with the Native Trainer but it will not load with anything else : Menyoo / my various mod folders.
    Yes it's the new Menyoo but it won't load with the old one either.



  • @Hammerjack1066 Got the same issue as you. I'm getting really frustrated over this......



  • I was getting all types of errors i just started all over and after 2hrs all my old mods work fresh start my friends



  • @formerclient2 What did you do to solve it??



  • see it only does it for RDE and the modding DLC from elbow so it might be something to do with them



  • @iGhoul I did a fresh install of the game and started my mods from scratch it took time but I loaded the game after each mod and and voila it worked



  • Updated scripthook, redux, completely reintstalled everything in my mods folder including a weapon mod, several add-ons and a few vehicle replaces. it still crashes.



  • @formerclient2 see i have done that like 3 times and i still get the crash message



  • @Hammerjack1066 @crunching The amount of third party addons has decreased again even with dilapidated's gameconfig. Chances are you need to remove some of these.
    As a first test move the whole mods folder to the desktop and try again.
    If you game runs, move the mods folder back in it's place,
    make a backup of the actual dlclist.xml so you have two of the same. One you don't touch (for the rollback) and one to modify.
    and then remove 50% of the third party entries.
    If it still doesn't work, remove another 50%.
    If it works, put 50% of the rest in
    and so on.



  • @Hammerjack1066 I also have this issue on my retail GTA V. I always get crash to desktop when I attempt do install add-on in dlclist.xml in current update.rpf (I wanted do install the North Yankton DLC map, Sarpinskiy (The city of Naberezhny) map and 1930 Art-Deco style House [load as vehicle] building, but I couldn't try them since mentioned crash at loading screen. I'm getting crash even with only one add-on of these. Most frustrating thing is, with reverting the dlclist.xml in update.rpf to the original state without any add-ons, my game will still not load Story Mode successfully! In fact I can load game only if I do NOT have any edited update.rpf, even one from the actual game's version 1.0.1365.1! Appears there's something nasty here:

    1. Game have changed encryption on update.rpf in this patch. Seriously, with any edited one the game can't load successfully, it will work only without any update.rpf in "mods" folder or with unmodified one which wasn't edited in OpenIV;
    2. OpenIV.asi and the current ScriptHookV for current patch are incompatible with each other and cannot work together;
    3. This version of GTA V doesn't have free space for add-ons (either vehicle / custom maps and cannot install even one-only in game without breaking the limit.

    It seems to be somewhat nightmare to install mods in that (1.0.1365.1) version somehow...



  • @Cyron43 Deleted a few addons and got it working, that was the problem



  • Hello,

    I had exactly the same problem as you. I solved it by taking the actions listed below:

    1. Completely uninstall GTA V. You do not need to delete/remove any of your mods/Save Games.
    2. Reinstall the game, along with the latest GTA V Launcher.exe file.
    3. Install the latest versions of Script Hook V + Native Trainer if you haven't already. If you have, reinstall them.
    4. Load the game and check the build version. It should read 1365, which is the version of the latest Script Hook V

    Performing the above, worked for me. All my Save games re-load OK and all my mods work too. I hope it works for you, too.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.