Log in to reply
 

GTA V Loading Problem After Update



  • Hi all,

    My game updated automatically recently with the latest content. Now, even though I have the latest Version of ScripthookV installed, Version 1.0.1365.1, released 28th March 2018t, my game crashes while loading into Story Mode/SP Mode. Has anyone else experienced this problem and if so, please inform me how they solved it.

    Thanks.



  • I've experienced the same thing, still chasing solutions on it.



  • Hi AGLGTA5M1! Head to your game directory and remove/move the folder called "MenyooStuff" and the file called "Menyoo.asi". If you don't have Menyoo try this setting: https://sv.gta5-mods.com/misc/gta-5-gameconfig-300-cars
    If the problem still remains, try reinstalling the game. If you have any more questions feel free to ask!

    Best Regards,

    Lexin

    GTA 5 Mods Support



  • Thanks for your advice, LeXin11, I appreciate it. However, I don't have any Menyoo files installed. Now I can't even load to the main selection screen.

    Thanks again.



  • Hi AGLGTA5M1, I am experiencing the same thing and in my case it's because the latest update (or, especially, the one before) broke a lot of mods. Try removing everything and load a fresh version of GTA. I am having issues with Grand Theft Space and Cadillac "The Beast" Presidential vehicle.



  • @LeXin11 menyoo was updated



  • @falloutjump it's grand theft space you're having problems with. it hasn't been updated in a long time and hasn't worked since before doomsday. uninstall it



  • @falloutjump @AGLGTA5M1 remove scripts or update them



  • Thanks for your reply, falloutjump, I appreciate it. To confirm, are you saying that I have to reinstall GTAV again? I am wondering whether the latest version of ScripthookV was tested thoroughly before being made available for download. If it is just ScripthookV, then I hope an updated version will come out, to solve this damn problem. ::angry:



  • @AGLGTA5M1 I’m not sure if you’ve re installed your game or not yet and I can’t remember if it’s alresdy been suggested but have you tried updating all your mods including scripts etc? Also have you tried different gameconfigs?



  • Hi all,

    Just a quick update. I am happy to say that I have solved my problem. The game loads fine and all my mods work fine. Below is the process I used.

    1. Update ScripthookV to the latest version.
    2. Completely uninstall GTA V. You can leave all your mods/Save Games where they are.
    3. Reinstall the game from scratch.

    When loading the game again, you should see Build 1365, which is the latest version of ScripthookV

    I hope this works for you.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.