Log in to reply
 

Help! Game crashes when I attempt do install mods in update.rpf



  • Since the last game's update (1.0.1365.1), I can't seems do can run Story Mode with OpenIV.asi and any modified rpf at all. I want to install a few custom add-on maps, but after copying current update.rpf in "mods" and editing dlclist.xml, and placing maps' folders into "dlcpacks" folder, the game ALWAYS CRASHES at loading screen, even with only one add-on (which was always worked in previous GTA V's versions before current one) installed. The crash goes away only if I remove my edited update.rpf. Most strangley, even with the update.rpf from current version 1.0.1365.1 game stills just refuses to load single player successfully after I edit it with OpenIV, I can only run game without any add-ons or any edited update.rpf, even if I edit dlclist.xml inside update.rpf to it's original state, the game will stills NOT WORK at all! I can load single player with ScriptHookV and my ASI mods alone normally, but NOT with any modified update.rpf. Some users said they has to remove Menyoo trainer to launch their game but I do NOT HAVE it installed in my GTA's game at all. Someone to have clue how to install mods in current version of GTA V because I simply cannot get the game to work at all with ANY edited update.rpf and OpenIV.asi? I didn't had this issue before on any of previous versions, crashing on loading screen happens ONLY with current 1.0.1365.1 version, even with actual update.rpf (I never used an outdated one)...


  • MODERATOR

    Oh boy, please give your post more structure.

    Have you looked at using a custom game config? Things should work fine if you have one.

    Here's a good one: Dilapidated's Gameconfig.xml.

    If you start getting ERR_FIL_PACK_1 errors you might need to start merging your (vehicle) add-on DLCs.



  • @ikt said in Help! Game crashes when I attempt do install mods in update.rpf:

    Oh boy, please give your post more structure.

    Have you looked at using a custom game config? Things should work fine if you have one.

    Here's a good one: Dilapidated's Gameconfig.xml.

    If you start getting ERR_FIL_PACK_1 errors you might need to start merging your (vehicle) add-on DLCs.

    No, I do never used any gameconfig. When I install anything via OpenIV in update.rpf, game only throws me at desktop with generic "GTA V has stopped working" error, I cannot get pass loading screen with any OpenIV mods... I never encountered issues with any of previous game's versions, only current one (1.0.1365.1) gives me now inability to install any additional custom maps. I just cannot have any add-ons, even after removing ALL addons from dlclist.xml (reverting it to original state without any addons) game will still NOT WORK with ANY edited update.rpf, not even with actual 1.0.1365.1 one! I can run game only with untouched one literally, with ScriptHookV alone and all script mods game still work too, error only appears with mods using OpenIV.asi. Some others are encountering same issue and they also cannot get any OpenIV.asi mods to work in their game, like me... I have no clue whats the hell with this patch - it sounds somehow incompatible with OpenIV.asi...


  • MODERATOR

    Did you read the post you quoted? Try a custom game config.



  • @65536 mines works fine and i think almost everyone can agree, try uninstalling and re-installing everything including openiv.asi


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.