Log in to reply
 

Has anyone been able to install and spawn addon cars since update?



  • Topic.

    If so, please share how - need to test my latest projects!


  • MODERATOR

    @JDeez_Nutz then why not simply disable some of the later patchdays and mpxxxx dlcpacks in dlclist.xml if you need headroom in your game?



  • @ReNNie Really, a work around is this easy? I never realized! Will try it out, thanks - haven't been able to use any addons since update :/



  • @ReNNie I tried but sadly didn't work. Not sure if i explained correctly in my title but ever since the update I haven't been able to use any addon vehicles, such as my Drag pack for example.. just crashes during load up :(



  • I have similar issue. I cannot use any map addons since latest GTAV's update due to crashing at loading screen after editing dlclist.xml inside latest update.rpf with new entries for the custom additional maps. I tried 2-3 gameconfigs and game appears to load normally with them without the crash, however NONE of installed maps seems to work at all, they are just inactive and will NOT get loaded at all... Appears there's no way to use any add-ons (neither vehicles or custom maps) AT ALL on that latest version of GTA V (1.0.1365.1)! They just either crashes the game at at loading or they just remains inactive and aren't loaded in-game... I have tried those gameconfigs: "Gameconfig (1.0.1365.1) for Limitless Add-On Vehicles & Personal Save Game v14.0" and "Gameconfig.xml 3.0", none of them loads the add-on custom maps I installed in my game...



  • mines works



  • Funny you've all been having this issue, I find that Carface's '83 Dodge Diplomat as well as a 56 Bel Air and Nomad, both of which the Diplomat, the Bel Air, and the Nomad are Add-Ons and they spawn fine.

    I'm just installing some other mods, give me a minute to test and I'll come back just to be sure my claims are right.



  • @krashadam Hmm, i'm really puzzled by this.. I can't even get in game when I add my dlcs to the dlclist - are you on the latest gta update? Also which gameconfig are you using? I've reinstalled today with latest scripthook & dotnet and just one add on (which i'm currently working on and I crash on loading screens :/

    Appreciate the feedback!



  • @JDeez_Nutz I'm not using any gameconfig. I am also on the latest update. And my Add-Ons do work.



  • @krashadam So you're using the original unmodified gameconfig?



  • @JDeez_Nutz add ons work even without custom gameconfig files for me



  • @JDeez_Nutz That's correct.



  • I'm also unable to load in to the game with add-on packs.

    I have a simple 3 add-on packs that I created myself that have never failed me before. Each containing 30-50 cars.

    I've done the same thing I have always done and copied in the new gameconfig (tried so many different ones but no luck yet) , added the dlc lines in dlclist and titleupdate but nothing... Instantly crashing on loading screen.

    There was one time i got the game to load after using this gameconfig (https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars) and using the 2.5x Traffic config. However it was like the game just did not read the mods folder and any mods I installed did not work aside from scripts which worked flawlessly.

    If you find anything that helps please let me know also



  • @FoxtrotDelta @krashadam Funny thing. My S.H.I.E.L.D Globemaster dlc works fine.. maybe i didn't set up the other dlc for my other project, guess I have no issues then :D

    Thanks



  • @cyber5042 Firstly, you dont need to touch titleupdate, only put the lines you need into the dlclist.

    Secondly, are you using any scripts that use online maps? (Open All Interiors, SPA) because using online maps limits the amount of dlcs you can add. If you are, remove scripts that do use online maps and test.

    The thing i always do is test each mod/script one by one to find what it is causing the crash, start with your dlc's, add one at a time, then the mods you use, then scripts.



  • @MortlockZ I did have OAI installed however I have also removed that since that commonly crashes during new updates, that's how i got the game to load but not read the mods folder :(


  • Banned

    This post is deleted!

  • Banned

    @cyber5042 Check your PM


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.