Log in to reply
 

Game Memory Error Help



  • Hey guys, I found a bunch of older threads on this topic but I just decided to make a new one. I hope thats okay. Anyways, I just finished the tedious process of re-installing all my mods after the wonderful update R* gave us. Now I am getting the "Game Ran out of Memory" error message. I am using a modified gameconfig and I only have three addon DLC's which are..
    https://www.gta5-mods.com/maps/beta-vegetation-props-add-on
    https://www.gta5-mods.com/vehicles/sparrow-add-on
    https://www.gta5-mods.com/vehicles/imponte-deluxo-add-on-replace-tuning
    Also here is the gameconfig I am using
    https://www.gta5-mods.com/misc/gameconfig-for-patch-1-0-757-2-update-at-each-r-update

    Script Mods I am Using..

    • Raindrops on Screen
    • Accuracy Fix
    • BloodV
    • FixWheelTurnBack
    • Glowingpickup
    • HealByLeaningonWall
    • IllegalStreetRaces
    • IVStyleExit.cs
    • JetPackSP
    • MyRide
    • NativeUI
    • NoFlyingMusic
    • ParkourIV
    • RobFleeca
    • StealingCars
    • StopReversingwhileBraking

    Now heres my .ASI/Directory Mods..

    • EnableMPCars.asi
    • EnhancedNativeTrainer.asi
    • LeFixAnchor.asi
    • NoBoundaryLimits.asi
    • NoSlowMo.asi
    • Latest ScriptHookV and ScripthookVDotNet

    I dont think scripts/asi mods are the culprit but it helps to post it all.

    My PC is not crap its still plays pretty well @ 1080p 60fps on most games today.
    Here are my PC specs..

    • Windows 7 Ultimate
    • AMD 8370 cpu
    • Asus Sabertooth 990 FX
    • GTX 970 gpu
    • Crucial MX100 SSD
    • Crucial 16gb RAM
    • Corsair PSU 850w

    My guess its one of the the add-ons or its the gameconfig causing this error. Maybe even the add on Sparrow heli mod I am using. I edited my vehiclemodelsets.meta file to have the addon heli fly around the map. Would that do it? If anyone has any advice or know of a better modified gameconfig or something, please help! I dont want to remove anything from my game yet until I get some help. I appreciate guys and thank you!


  • MODERATOR

    @TrustNo1 What is the exact error code?



  • @TrustNo1 try dilapidated's config, a lot of us use it



  • @Unknown-Modder
    I can play it for about 5 min then the game turns black and I get this message.
    Err_Mem_Embedded_Alloc
    "Out of Game Memory Please Reboot"
    I'm guessing its the BVP Addon I use but it seemed to work fine before this late game update. I removed the addon Sparrow and it still does it. :/



  • @Reacon
    Hey I tried the gameconfig you recommended, i didnt get the memory error and I was stoked but when I go to do a mission(where you scout the Port of LS) it just glitches out. Does this happen to you? Wade and Floyd just stood there frozen and the mission cut scene did not start.


  • MODERATOR



  • Im now getting the exact same problem, my game was working fine yesterday but today when i spawn one of my addons i fall through the map and gives me the number 4 error code

    Ive already got that config and i tried the heap adjuster and no change



  • @Unknown-Modder
    Hmm, alrighty I will give that mod a shot. Thanks for helping BTW, appreciate it. Its just weird because I am only using 2-3 addons. I understand if its 30 or more addons but 2-3 addons? Annoying. So far with the current gameconfigs I just get memory errors or missions wont start properly. :/



  • Okay, if anyone wants to try this to see if this works for you try using this gameconfig and the heap limit adjuster..
    https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars
    https://www.gta5-mods.com/tools/heap-limit-adjuster-600-mb-of-heap
    So far I haven't had my game crash and i can play missions with no error at the moment, I will keep testing. This last update has been a pain with the gameconfig stuff.



  • @TrustNo1 You have allowed your game to update too many times, the limits over time will continue to grow. For now you could comment out some DLC to get rid of the excess bloat. OR, if you'd like, I can get you back to build 1.944.2 that would be the I/E update.



  • @eshenk
    Yeah, the game has definitely become bloated. Over time the game runs less and less smooth. I wouldn't have updated but I wanted the Sea Sparrow. But as of now I have had no errors or game freezing. Appreciate it though but I still have the previous updated game backed up just in case. Now to deal with a new fps issue from this new update..:confused:



  • Anyone ever have ERR_MEM_EMBEDDED_Guard5? I messed with some graphics settings played for a while and that message popped up? I can't figure out what it means.



  • @TrustNo1 i've had it before too



  • @Reacon
    Yeah I was messing with a tripple buffer setting in my driver settings and played for about 10 minutes then it happened. I turned it off and played for about an hour and no "guard5" error. I couldn't find anything but the usual game memory embed allocation error when I tried to search on what caused this guard5 error bs.



  • @TrustNo1 i don't get it that often anymore, now my game just crashes whenever i try to take off or land in an A380 or A340 at LSIA which is annoying




Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.