Log in to reply
 

Unfixable Out of Game Memory Error/Crash



  • Hi there,

    I'm having issues loading into GTA. I am getting the 'ERR_MEM_EMBEDDEDALLOC_ALLOC' (out of game memory) error every time I start the game. I get the error shortly after I select Story or Online mode. The issue started happening about a week ago (I believe this coincides with a GTA Update).

    Other than usual Windows updates and installing Ghost Recon: Wildlands, nothing has changed with my PC. I have been playing GTA for months without any issues, and all my other games are continuing to play as usual. This cannot be a hardware issue.

    I've tried searching the web for existing threads on the issue, all of which don't seem to have an actual solution, so I've tried everything I could possibly think of, here's a list of all the things I can remember (in no particular order).

    • Restarted PC
    • Restarted Steam
    • Verified Game Install using Steam
    • Deleted Documents/Rockstar Games
    • Reinstalled the game (Multiple times)
    • Checked for Windows Updates
    • Installed latest driver updates
    • Completely uninstalled graphics driver and reinstalled
    • Ran the game while driver was uninstalled, same error
    • Completely uninstalled graphics driver using DDU and reinstalled using a direct downloaded driver from Nvidia website
    • Re-installed Microsoft C++
    • Re-installed Microsoft Visual Studio
    • Assigning more virtual memory
    • Ran multiple programs in Admin mode
    • Ran the game on the lowest settings
    • Ran the game in safe mode
    • Tried different gameconfig(s)

    That's all I can think of off the top of my head. This error has come literally out of no where. I've never modded my GTA and I've never had any issues prior to this point. Again, nothing on my PC has changed other than the two things listed above. I'm totally lost on what to do here.

    CPU: AMD Athlon x4 860K
    Graphics Card: Nvidia GeFore 750
    RAM: 16GB
    OS: Windows 10 (Latest)
    Game Version: Steam

    I'm submitting this into R* Support at the same time as posting this thread.

    I just want to get back to playing, any help is greatly appreciated. Thanks


  • MODERATOR

    That's pretty thorough. Did you restore the original state of the game after doing the gameconfig thing? Just to be sure.

    The only other thing that comes to mind is background programs. Have any running that might interfere with the game?



  • @Avor01 ERR_MEM_EMBEDDEDALLOC_ALLOC errors driving you mad? Always wanted to edit gameconfig.xml without needing to be an expert to make the game not end up unstable?

    This -

    https://www.gta5-mods.com/tools/heap-limit-adjuster-600-mb-of-heap

    Put the asi pligin in the same folder where gta5.exe exists.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.