Log in to reply
 

Mission failing after installing mods



  • Hey guys! I am new to this place and basically a newbie to this modding community. I downloaded a pirated copy of GTA 5 some time ago and completed the story mode just fine. I was getting bored so I watched videos online of GTA 5 modes and somehow got attracted to all the fine cars people were placing in their game and playing with them....

    Long story short, I just recently installed car mods(add-ons) yesterday. All the cars were working fine until I got to the point where adding more cars would just crash my game at Loading so I read online for a solution and found out about editing gameconfig.xml to set a upper limit for adding cars. Here is the llink: http://www.lcpdfr.com/forums/topic/55538-hard-limit-for-custom-car-models/

    This is what I have edited in the xml file

    <PoolName>Vehicles</PoolName>
    <PoolSize value="900"/>
    <PoolName>VehicleStruct</PoolName>
    <PoolSize value="300"/>
    <PoolName>HandlingData</PoolName>
    <PoolSize value="800"/>
    <PedsForVehicles_Base value="130"/>
    <PedsForVehicles value="150"/>
    <VehicleAmbientDensityMultiplier_Base value="130"/>
    <VehicleAmbientDensityMultiplier value="150"/>
    <VehicleParkedDensityMultiplier_Base value="100"/>
    <VehicleParkedDensityMultiplier value="150"/>
    <VehicleUpperLimit_Base value="100"/>
    <VehicleUpperLimit value="260"/>
    <MaxVehicleModelInfos value="900"/>
    <MaxExtraVehicleModelInfos value="300"/>

    Now after this, I was able to add more cars as in ad-ons but I have encountered a strange bug. I have started doing missions again with the new addition to my game director but I am not able to complete any mission.

    For example, I was doing that "chop" mission. Everything was fine until the dude I am chasing got to the second train where he would hide in cargoes. Just as he got to the second train and the other train comes in front of me, blocking my view so as to give time to the guy being chased to find an empty cargo to hide, it comes on my screen the window of "Mission failed" without any reason why. I have tried playing it again and again but nothing worked so far.

    Second example is when the coach was found out to be involved with Michael's wife and Michael went after him to destroy his house, as the house is destroyed and we are heading back to Michael's house, some guys came in cars to kill us, I try to kill them just like I normally do but then it again comes "Mission Failed" notification without any reason.

    I have no idea what's wrong. I tried playing game without enabling menyoo trainer by not pressing F8 at any time between launch of the game till failure of the mission.

    Has anyone encountered this error/glitch before or have a solution for this, let me know please.

    Thank you,
    Oxide





  • @Stellasin

    As I said, I am actually new to this whole thing. I have modded my game through youtube. I found this place through youtube links and I have no idea such isn't allowed. Anyway, I'll buy it in a couple of days for online. Any idea what might be causing it?



  • @OxideTM Missions don't like a modified gameconfig. So in order to play missions you need to shut down the game, temporarily rename openiv.asi to openiv.asi.off and start the game. This will utilize the original game config (if you didn't modify the original file but a copy in the mods folder. I sure hope you did that!!!).
    Credit goes to @Unknown-Modder who told me here.
    Note: Everything in the mods folder is not being read as long as openiv.asi is deactivated. So you can't access your addon cars during that time.


  • MODERATOR

    @OxideTM said in Mission failing after installing mods:

    I downloaded a pirated copy of GTA 5 some time ago

    Did you replace the :sailboat: installation with a legit install?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.