Log in to reply
 

Rage hook has stopped working..



  • I have caved and bought a gaming laptop, the first thing I did was purchase gta5 today {4-23-18} and tried to install LSPDFR. I followed the instructions as they were listed and here is my issue...I have downloaded the latest LSPDFR 031 and ragehook 0-62-1216-14731. Both were extracted and placed in the root of gta5. I can run the vanilla game just fine, My issues appear when I run ragehook as soon as it gets to validating system It crashes and stops working. I have tried starting over and reinstalling GTA a few times also ran the file check with steam and still get the same results. I read the how to ask for help topic and here but I am unsure how to pull the log files. This is my first time trying to use LSPDFR so If I missed something obvious I do apologize ahead of time. I have screenshots of my GTA root folder and the root of LSPDFR and ragehook that I was using but not sure how to post them on here.



  • @Pvtpewpewpew you’re better asking for help on the RPH discord



  • Sounds good will do.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.