Log in to reply
 

ADD CAR INVALID MODEL



  • So, i installed a couple of add on car and some of them are working and some of them not and i dont understand why they are not working. ive been looking for more than 1 hour to fix this and still havnt found anything to help me. https://fr.gta5-mods.com/vehicles/nissan-skyline-gtr-r34 this is the car i want the most and i cant manage to get it working in game pleas someone help me.

    EDIT: ive change my game config iva make sure more than 50 times the dlclist is edited correclty and still not working.

    Thanks.



  • so nobody have a fix for this fucking shit ?



  • @ispearz This is a replace vehicle so you just drag the files into the location (Grand Theft Auto V\mods\x64e.rpf\levels\gta5\vehicles.rpf\ in this case) and then use a trainer to spawn the car. It'll be found under the vanilla name elegy2

    As for gameconfig you could try this one https://www.gta5-mods.com/misc/gameconfig-xml-dilapidated as it works for a lot of people. Is your game legit or pirate and is it up to date?



  • steam game but for some reason some car are working and some not and its the same process all the time like the fuck



  • @ispearz did you read what @krissboo said above? The car isn’t an add on, it’s a replace. So if it’s saying invalid model on a replace car you’ve highly messed up somewhere. Try reverting they car files back to the vanilla ones, then re install the car following the tutorial exactly.



  • @Reacon said in ADD CAR INVALID MODEL:

    So if it’s saying invalid model on a replace car you’ve highly messed up somewhere

    ^^ This! Hard to imagine the level of fubar required to get a vanilla car to produce an 'invalid model.' :P

    Also, funny how 'not working' appears to be the go-to description here. Having been here a while, fortunately I think he just means there are various addon cars with modkit ID conflicts. One day he will just have to sit down and renumber all addon car ID's manually (say, starting from 800). But he should foremost fix the 'invalid model' on his vanilla car, cuz that's messed up.



  • @meimeiriver yeah lol



  • @meimeiriver said in ADD CAR INVALID MODEL:

    ^^ This! Hard to imagine the level of fubar required to get a vanilla car to produce an 'invalid model.' :P

    Not heard the term FUBAR for so long. Used to be one of my go to phrases but I haven't used it for years.

    Other than high poly models, texture loss and other issues, I've never heard of a replacement causing invalid model errors!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.