Log in to reply

pc gta v the game has stopped working with Menyoo PC

  • hi to all, I have a small problem to close the game, I have done ALT + F4 that blocks me and there is an error on "pc gta v the game has stopped working" and I do not know what the reason, I checked on Document, Rockstar Games and GTA V and I opened a notecard file that is a file called "launcher" and I see there is an error: [2018-05-11 18: 33: 45.987] [ERROR] * Setting error condition
    [2018-05-11 18: 33: 45.988] [ERROR] * Category: 5 (ERROR_CATEGORY_EXIT_CODE)
    [2018-05-11 18: 33: 45.988] [ERROR] * Code: -1073741819 (c0000005)
    [2018-05-11 18: 33: 45.988] [ERROR] * Extras:
    [2018-05-11 18: 33: 45.988] [ERROR] * Localized: Grand Theft Auto V has stopped working.
    I've tried without using Menyoo PC and it works perfectly to shut down without having an error, but now I use this Simple Trainer for GTA V 7.5 which works and no error when I close ....
    what's wrong? I had it re-installed on club social rockstar and nothing is resolved ..... could you help me to solve it?

  • @DucatiV Retail, Steam, or pirated?

  • @krashadam is retail

  • @krashadam same error, and I'm steam...


    @DucatiV what version of menyoo?

  • @Reacon latest version is "Menyoo PC [Single-Player Trainer Mod] v0.99987681b"

  • Same problem here.. any solutions yet?

  • I just think that Menyoo and Map Editor mods are extremely buggy lately. It's not your problem, but these mods' developers if you ask me.

    Menyoo still does work much better than Map Editor. But I also get certain errors when running it. Upon reload for instance.

    All my other mods and scripts run just fine, so it can't be a user's fault... I guess...

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.