Log in to reply
 

I need help getting Menyoo to run



  • Well i really want to get into modding GTA story mod but when I install Menyoo and the script hook (correctly) I launch the game to find that in steam it says the game is running but the game isn't.
    But when i remove the files the game runs fine



  • I believe menyoo has its own hook. Doesnt work with script hook. Remove menyoo and try with simple trainer



  • This post is deleted!


  • @Cass i use menyoo with script hook and it works


  • MODERATOR

    @itzcrhg I fixed your post title... in the future please try to be more clear in creating post titles... we do not like mystery posts or click bait around these parts...



  • @Reacon my mistake, thought it did



  • @Cass said in I need help getting Menyoo to run:

    I believe menyoo has its own hook. Doesnt work with script hook. Remove menyoo and try with simple trainer

    Please, don't spread false information. Menyoo uses, and is compatible, with ScriptHookV.

    For the last few releases, there's always been a short period where Menyoo (awaiting an official ScriptHookV update) deploys a makeshift hook of its own (which usually kinda works) But it's patently untrue to state that "Doesnt work with script hook."



  • @meimeiriver The statement wasnt entirely false. As it does temporarily. As you can clearly see, ive already said i was mistaken. No need to carry on the discussion.



  • @Cass said in I need help getting Menyoo to run:

    he statement wasnt entirely false. As it does temporarily.

    Actually, the statement was false; because, when no new ScriptHookV is out yet, it's silly to say Menyoo doesn't work with ScriptHookV. Rather, during the wait, the latter simply doesn't work (yet) with everything else.



  • @meimeiriver

    @Cass said in I need help getting Menyoo to run:

    @Reacon my mistake, thought it did

    My actknowledgement of my first comment



  • This post is deleted!

Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.