Log in to reply
 

What the fuck?



  • So yesterday I got prompted to "check for a ScriptHookV" update and so I downloaded what was supposed to be a new version of SHV. I throw it into my game and I start GTA5. Everything is normal, up to the point where Menyoo goes full fucking retard and doesn't even load the playermodel I asked for. I pause the game... oh wait... pausing just kills the game. It doesn't crash, no. It fucking softlocks instead and the pause menu is left constantly loading with this fucking circle in the middle. My game never did this before. The softlock was so bad it prevented me from CTRL+ALT+DEL'ing to load Task Manager and I was forced to shut my computer down by the power button on the tower.

    I restart and I'm left with booting taking literally 2 damn minutes. I'm still on the screen that shows me the manufacturer of my BIOS (ASUS M5A97 LE R.20 BIOS) and 2 minutes later I get prompted with a message stating "Reboot and select boot device." What the hell? So I did this via the BIOS menu and I still get the message.

    I let the thing sit deactivated for about a day. I start it up again, it tells me Windows didn't shut down properly. Okay, whatever. Not fucking new, Windows never did anything properly to begin with. So I boot normally. Everything is the way I remember it. So I try booting GTA5 again. Oh, Menyoo still won't load my chosen playermodel. Fine, fuck it. Quit the game. Nope, same softlock from before. I had to close down the launcher first and then finally the CTRL+ALT+DEL menu came up and I was able to shut down the game via Task Manager. What the fuck is going on? Does this have anything to do with the (supposedly) new ScriptHookV? Is it Menyoo acting like an asshole?


  • Banned

    @krashadam Well, question the fact you were prompted to "check for a scripthookv" update. When has that ever happened? Never...I have NEVER seen that before. There is NO new update bro...only updates when the game updates, and it certainly doesn't prompt you in any way.


  • MODERATOR

    0_1526609081403_upload-eb889936-d296-4580-a606-e9a4c7f98453

    About your problem though, no idea, sorry. Odd that this would happen after replacing the ScriptHookV.dll you had installed with the same one (assuming you were already up to date). That SHV prompt is just asking whether you want to check if there's a new update, it doesn't necessarily mean that there was a new update.



  • @stillhere @eshenk think maybe this new version is fucking up my game? I never had this issue before, not until installing the "latest" version of ScriptHookV. Should I move back to the one I had before and see if that means anything?



  • Yeah, lately my shit's been busted lately. I installed some AMD Radeon updates and I tried to run GTA4 but it works perfectly fine with low specs. Adding the -norestrictions line in commandline.txt will allow me to up my graphics settings in GTAIV but causes the game to act fucking ballistic. It even caused me to blue screen not 10 minutes ago.



  • @krashadam try replacing it with the one prior to the update thing. I get asked to check as well but I decline them


  • MODERATOR

    Make a script that writes the current timestamp to that registry key every time the game is started.

    Looks like it's updated every time you press to check for updates.

    Odd that AB didn't make it check only when the game version is outdated :/


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.