Log in to reply
 

New Mods causing failure to load.



  • Ok, So I only have 4 Vehicle mods. All Add-ons, no replace mods. The FPV drone mod was installed first, after scripthook V + trainer, Open IV and Menyoo, and has always worked fine. I have three vehicles, and all have installed fine and work fine. The steps are pretty straight forward... Put The mod file folder containing the mods rpf file into the mods/.../DLCfiles folder, and edit the DLClist file to include the new item, and save it back to OpenIV... This process has worked for every mod so far, but for the last few hours, now any mod I try to install, (using the exact same method) causes the game to crash on loading.. I have to go back remove the item line from the dlclist, and delete the mod folder that was extracted to the DLCpacks folder, and "undo" the installation basically, and the game loads fine after that.. Why can't I load my game anymore? any additional vehicle mod is breaking my game. I have a High performance system, and my file system is clean. Any help would be greatly appreciated.


  • Banned

    @Heli-AV8R If you have a syntax error, the game will crash. I want to see a screenshot of your DLC list.





  • Download a gameconfig, I recommend dilapidated’s



  • @Reacon That worked! Thanks!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.