Log in to reply
 

Vehshare .YTD problem



  • I have a rims mod that wants me to add dds images to the vehshare.ytd file, I do and they worked fine until I installed the 'better dirt' mod and they stopped working. I deleted the x64e folder and copied a new one into my mods folder, added in the dds image and it didn't work. I still have messed up textures on the rims. I have checked it numerous times and there's no errors. Anyone know what the problem is?



  • @Divine
    There are multiple default locations for 'vehshare.ytd' (x64e, x64w & some mods add new ones too). Use Ctrl+F3 in OpenIV to search for 'vehshare.ytd' & make sure ALL the 'vehshare.ytd's you find are the same (ie replace them all so that they are all your modded one with the new rims mod textures).
    If you add any new textures to any 'vehshare.ytd' in future make sure to do the same & add them to all of them. :thumbsup:



  • @a63nt-5m1th
    Thanks mate! I fixed it by deleting my x64 folder and update.rpf one.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.