Log in to reply
 

Need help from any experienced modder...PLEASE



  • Hello I'm having issues with game crashes and I've tried a host of things to remedy the situation but nothing has worked. I have a few years of modding under my belt now but have never been able to read the logs and diagnose my own issues. Therefore when a problem arises I generally just scrap my mods folder and begin again, I don't want to do that again. My game has been running fine until a few days ago and I have no idea why the crashes. I've tried add-on config, I've removed stancer, and VA autodrive, which leaves me with my trainer, an OIV of Visual V, and a few car mods that have never given me issues. I'm using steam version 1.0.1365.1 i tried using pastebin but am not very familiar with it, so I hope I can post my logs here for some type of help or insight on this issue.
    Scripthookvdotnet log: [20:58:25] [DEBUG] Created script domain 'ScriptDomain_C62E318C' with v2.9.6.
    [20:58:25] [DEBUG] Loading scripts from 'C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\scripts' into script domain 'ScriptDomain_C62E318C' ...
    [20:58:25] [DEBUG] Found 1 script(s) in 'NativeUI.dll'.
    [20:58:25] [DEBUG] Found 6 script(s) in 'VAutodrive.dll'.
    [20:58:25] [DEBUG] Found 2 script(s) in 'VCommonFunctions.dll'.
    [20:58:25] [DEBUG] Starting 9 script(s) ...
    [20:58:25] [DEBUG] Instantiating script 'NativeUI.BigMessageThread' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:25] [DEBUG] Started script 'NativeUI.BigMessageThread'.
    [20:58:25] [DEBUG] Instantiating script 'VAutodrive.VehicleMoversHandling' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:25] [DEBUG] Started script 'VAutodrive.VehicleMoversHandling'.
    [20:58:25] [DEBUG] Instantiating script 'VAutodrive.MenuHandling' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:26] [DEBUG] Started script 'VAutodrive.MenuHandling'.
    [20:58:26] [DEBUG] Instantiating script 'VAutodrive.KeyHandling' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:26] [DEBUG] Started script 'VAutodrive.KeyHandling'.
    [20:58:26] [DEBUG] Instantiating script 'VAutodrive.Autopilot' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:26] [DEBUG] Started script 'VAutodrive.Autopilot'.
    [20:58:26] [DEBUG] Instantiating script 'VAutodrive.SeatHandling' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:26] [DEBUG] Started script 'VAutodrive.SeatHandling'.
    [20:58:26] [DEBUG] Instantiating script 'VAutodrive.WalkHandling' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:26] [DEBUG] Started script 'VAutodrive.WalkHandling'.
    [20:58:26] [DEBUG] Instantiating script 'Cyron43.GtaV.Common.NotificationTask' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:26] [DEBUG] Started script 'Cyron43.GtaV.Common.NotificationTask'.
    [20:58:26] [DEBUG] Instantiating script 'Cyron43.GtaV.Common.PerFrameFunctions' in script domain 'ScriptDomain_C62E318C' ...
    [20:58:26] [DEBUG] Started script 'Cyron43.GtaV.Common.PerFrameFunctions'.

    ScripthookV log: // GTA V SCRIPT HOOK (build Mar 28 2018, v1.0.1365.1)
    // (C) Alexander Blade 2015-2018
    [20:57:17] INIT: Started
    [20:57:17] INIT: Success, game version is VER_1_0_1365_1_STEAM
    [20:57:17] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FFE180C1490)
    [20:57:17] INIT: Registering script 'TrainerV.asi' (0x00007FFE084842A0)
    [20:57:17] INIT: Registering script 'VStancer.asi' (0x00007FFE15AB93D0)
    [20:57:27] INIT: Pool 1 extended
    [20:57:27] INIT: Pool 2 extended
    [20:57:27] INIT: Pool 3 extended
    [20:57:27] INIT: Pool 4 extended
    [20:57:32] INIT: GtaThread collection size 189
    [20:57:32] INIT: wnd proc 0x00000000FFFF0E91
    [20:57:32] INIT: IDXGISwapChain 0x00007FFE3FA18018 (0x00007FFE3F9B1D20)
    [20:57:32] INIT: IDXGISwapChain set
    [20:57:32] INIT: DX init started
    [20:57:32] INIT: DX feature level A000
    [20:57:32] INIT: DX init succeeded
    [20:58:21] CORE: Requesting thread creation
    [20:58:21] CORE: Creating threads
    [20:58:23] CORE: Started control thread, id 31 active 1
    [20:58:23] CORE: Started thread 'ScriptHookVDotNet.asi' (0x00007FFE180C1490), id 32 active 1
    [20:58:23] CORE: Started thread 'TrainerV.asi' (0x00007FFE084842A0), id 33 active 1
    [20:58:23] CORE: Started thread 'VStancer.asi' (0x00007FFE15AB93D0), id 34 active 1
    [20:58:23] CORE: Launching main() for 'ScriptHookVDotNet.asi' (0x00007FFE180C1490), id 32
    [20:58:23] CORE: Launching main() for 'TrainerV.asi' (0x00007FFE084842A0), id 33
    [20:58:24] CORE: Launching main() for 'VStancer.asi' (0x00007FFE15AB93D0), id 34

    Asi log: // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FFE36BB0000
    API: "DirectInput8Create" => 00007FFE36BB9C70
    API: "DllCanUnloadNow" => 00007FFE36BC9C20
    API: "DllGetClassObject" => 00007FFE36BC9CF0
    API: "DllRegisterServer" => 00007FFE36BD39C0
    API: "DllUnregisterServer" => 00007FFE36BD3C30
    LOADER: Loading *.asi plugins
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" => 00007FFE2BA10000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FFE2B8B0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FFE180C0000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\TrainerV.asi"
    "TrainerV.asi" => 00007FFE08240000
    ASI: Loading "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\VStancer.asi"
    "VStancer.asi" => 00007FFE15A90000
    LOADER: Finished loading *.asi plugins

    This is all I have, if I could solve this on my own I would, but I simply need help. If anyone could assist me here it would be very much appreciated, I just wan't to play my GTA again.


  • Banned

    @Vell84 Well, you are looking in the wrong place. Even a poorly written script that would otherwise cause a game to crash WON'T, because any exceptions or violations would be caught by scripthookv or vdotnet, rather than being caught by the Windows OS.

    The issue you have will need more details provided, than you have mentioned thus far. Crashes how? During the loading of the game itself? Crashes while playing? If crashes while playing, within how long will it crash while playing? Is there a pattern you can nail this down to, such as it happens only on this part of the map, while getting in select vehicles, while doing this or that, randomly where ever I might be on the map, etc....



  • @eshenk thank you for replying to me, and my apologies for not elaborating my situation better. The crashes honestly seem to happen during normal gameplay, just me riding around and moving throughout the city. I did notice that I crashed repeatedly in the mission were we save Michael's son on the boat. During that, I only used the provided in game vehicles, so no modded vehicles were used. I would have to say that it happens at any location throughout the map since I've crashed at many different points. The day I made the post the game crashed about six times. Each time I removed the mods I spoke about above, and still crashed. I then verified my files through Steam, tried game config and different save points, different characters and still within five mins I'd crash again. I've tried very hard to nail down a particular pattern, but haven't come up with much. Once again thanks for replying


  • Banned

    @Vell84 Well, I would caution against any kind of modding until story-mode is complete. Do you have a mods folder with modified files of any kind - minus textures of course.

    Edit: Ya know, I could be wrong on this. It is possible that a script does not actually have issues, but what it does in-game cause conflict. I can't help notice opencamera.asi. Story-mode scripts often use their own methods of utilizing camera angles and such during missions, so that could cause conflict without question. However it sounds like your issue is not particularly driven by any action, but rather random occurrences. Can't offer further support than that, without knowing if you have modified files in your mods folder. It wouldn't hurt to relocate your scripts folder to your desktop, and then test for results.



  • @eshenk Thanks again


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.