Log in to reply
 

Vehicle mods no longer work.



  • So recently I stopped using my modded version of GTA 5 due to vehicle mods just outright not working. After a while I came back, did a full update of OpenIV and Scripthook, deleted and reinstalled all mods, being sure to follow instructions carefully, while Double checking everything was correct. Once entering the game and entering the ID to spawn them, it says "Invalid Model" or "Could not find model [insert car here]. This also happens with other HUD mods too. However my ENB has not taken any effect. The vehicle that replaces the comet with that is completely fine. If anyone knows the solution to this problem, it would be gladly appreciated since I want to get back into modding the game.



  • @Jodul on the invalid model ones, are they add on or replace?



  • @Reacon They're add on. They didn't come with a replace file other wise I would have tried that. It may have worked, since the comet replace is fine.



  • @Jodul invalid model usually means an error with vehicles.meta, check that for any errors



  • @Reacon How would I know if there is an error? And where can I find the file?



  • @Jodul go into the dlc folder of the add on car, then go to common/data it’ll either be in there or levels/gta5 and just look for things that don’t end in </Item>



  • @Reacon I'm in there now. Is there a way I can spot the errors with the addons? All I see is roughly 36k lines of code



  • Replace models are no longer appearing.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.