Log in to reply
 

Crash on story mode startup



  • I've recently started to have an issue in which after selecting Story Mode, my game will freeze up loading for a second and then kick me to my desktop. The odd part is that it never displays an error message of any kind aside from the generic "GTAV exited unexpectedly" thing on the launcher. I've tried experimenting with different mods on and off, but nothing works-which surprises me, because a week ago these mods all worked great together, and I've not installed anything new that should trigger this. If it matters, when I look in the crash logs, it says "unable to clear an in or out file". I've tried deleting and redoing my mods folder as well, to no effect.



  • Hi I had the same problem me it came from gameconfig esseye of the original meter can be. I modify them myself



  • @toumabrav So it's a faulty gameconfig? Is there any file you ended up using instead?



  • @toumabrav Huh. TIL. It was the Gameconfig-when I ended up putting in F7YO's new one, the crashes stopped. I still don't understand why it needed to be updated when there isn't a new DLC out, but hey, I'm just glad it's fixed. Thanks a lot man!



  • nothing of the friend



  • @Prepsi said in Crash on story mode startup:

    I've recently started to have an issue in which after selecting Story Mode, my game will freeze up loading for a second and then kick me to my desktop. The odd part is that it never displays an error message of any kind aside from the generic "GTAV exited unexpectedly" thing on the launcher. I've tried experimenting with different mods on and off, but nothing works-which surprises me, because a week ago these mods all worked great together, and I've not installed anything new that should trigger this. If it matters, when I look in the crash logs, it says "unable to clear an in or out file". I've tried deleting and redoing my mods folder as well, to no effect.

    I was also unable to play GTA V as it would crash after loading story mode. I never got in game (only the main menu) and either got an error message saying GTA V stopped working or a Blue Screen. After tinkering around with the settings I found out that the ''Grass'' setting is the issue.

    Put Grass on normal. I'm now able to play. All my other settings are on very high. No MSAA.

    This is weird since I played 5 days with the grass setting on very high. They added an ultra option with the patch I guess, since I didn't see ultra when I started the game. I could only pick from normal, high or very high.

    I hope this helps some people. If it doesn't then do the same as I did. Put every setting on the lowest level and start turning them up, Apply after every setting you change. See if it crashes, if not move to the next.



  • This post is deleted!


  • @haanuman I just made an account to reply to you, Thank you. The grass setting fixed my issue as well. It was happening to me a few days ago as well, my motherboard died on me, I replaced it and it was still doing it. Your comment fixed it.



  • Why, if this isn't a typical case of the blind leading the blind! :) Seriously, guys, dunno what you've done with the grass (other than smoking it), but you 'solved' nothing: your game should't crash on grass settings. Period. What y'all did, was circumvent an existing issue on your system. My money would be on updating your video drivers first.



  • Overstraining his graphics settings...
    Y U crash???


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.