Log in to reply
 

problem of mountain



  • what does this problem mean? I played up to 10 minutes and the mountain looks bad and does not charge and how do I fix it?! https://gyazo.com/246ed8ff26ec18a690f7ac73ba29e0f9



  • why did you post this in a forum for questions about this website? it should be in installation help or troubleshooting. @Global-Moderators can help with that.

    anyway, your problem is obviously that the game hasn't rendered the mountain so you could've messed up a file somewhere. what mods do you have installed?steam, retail or cracked version?



  • @Reacon I'm sorry for the mistake on the website. I installed with retail and I never use steam and cracked ..... I have something wrong to install?



  • @DucatiV what mods do you have tell me that first


  • Banned

    @DucatiV This can happen if vRam consumption is exhausted, so you need to ensure your Vram consumption remains AT the very least in the yellow, in your in-game settings. Also can happen if too many ymaps are in use, AND you do not have the appropriate gameconfig to handle said ymaps. Finally, this can happen if one of your archives are corrupt. examine each rpf from 64u to say x64s, opening each archive file within them to see if OpenIV informs of corrupted archive. If found, you can grab the vanilla archive and put back into your mods folder.



  • @Reacon and @eshenk
    vram what would it be? where is it? if you want I'll show you my new pc features:
    CPU: Intel (R) Core (TM) i7-8700K CPU @ 3.70GHz (3695.99 MHz)
    Memory: 32693 MB
    OS Version: Microsoft Windows 10 64-bit (Build 17134)
    Graphics Card Vendor: NVIDIA Corporation
    Graphics Card: GeForce GTX 1070 / PCIe / SSE2

    I have mods there are all car addons and a few trucks:

    1. Gta5KoRn Car Pack (36 cars)
    2. DispatchWorks Pack Add-On OIV Tuning Liveries] 1.0
    3. IVPack - GTA IV vehicles in GTA V [FINAL] 1.0 .180
    4. Vanillaworks Extended Livery Pack [OIV Levers] 1.3
    5. Vanillaworks Extended Pack Add-On OIV Tuning Liveries] 2.3
    6. Graphics: R ☆ hancer Photorealism Mod Revision 3.0
    7. other addons of cars.

    and see my photos on folder of gta v.
    https://gyazo.com/6a53bea3faa4b9c1f30744ed5a4efafc
    https://gyazo.com/1c5cae11c22e19907efc6197515a600b
    https://gyazo.com/4c68928bff7c933648d791b03b13641a



  • Does the mods folder also need all the x64 * .rpf alphabets? I have only in the mods directory that has x64e.rpf and x64i.rpf



  • @DucatiV doesn't need them, i just put them all in anyway



  • so what should I do? should I delete some car addons?



  • @DucatiV said in problem of mountain:

    so what should I do? should I delete some car addons?

    You do what I advise most ppl to do in cases like this: you start a systematic troubleshooting session. :) For instance, (temporarily) rename your mods and scripts folder. That will de facto cause you to start up on vanilla mode. Then you look at that mountain again. If it loads again, then (obviously) something in your mods folder is causing it; and you start re-enabling them, one by one, and test the result.



  • @DucatiV said in problem of mountain:

    Does the mods folder also need all the x64 * .rpf alphabets? I have only in the mods directory that has x64e.rpf and x64i.rpf

    You only need the 'alphabet' rpf files in mods that you made modifications to.



  • sorry i cant understand :(


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.