Log in to reply
 

My game is acting really weird HELP



  • So recently there has been a big issue with my my game and I don't know how to fix it or if there is a fix to it. My issue is that i can't install any new mods to the game at all it just keeps the old ones even after deleting everything for it. I have tryed installing a bunch of car mods and i have done it before but it just stoped working. Please help



  • @Korboisbeast
    As a guess, first thing I would try is a modded gameconfig.xml. Choose one that matches the game version (1.0.1365.1 etc) you are on :thumbsup:

    If that doesn't work, could you give me a bit more info on what process you have used to install car mods?
    Are you using the game folder or a 'mods' folder?
    Add-on or Replace vehicle?
    If add-on, have you added the vehicle's line to 'dlclist.xml'?
    If add-on, where are any modded vehicle add-on 'dlc.rpf' placed? (ie folder structure)
    & anything else you think may be relevant. The more detailed you are, the more likely people will be to repond to your post with an idea/explanation/instructions etc:thumbsup:


  • Banned

    @a63nt-5m1th Whatcha wanna bet he/she is putting vehicle replacers in x64e versus the DLC folders?



  • and I add questions to @a63nt-5m1th ones
    if replace, did you replace it in all folders? (tutorial have wrote some folders but if game was updated between mod release and today, the file can be in any new folders)
    if replace, if it was any vehicle which is able to tuning or is convertible, did you custom files related for tuning and convertible?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.