Log in to reply
 

Game crashes while loading into SP



  • Hi all, I recently switched from using the R* version of GTAV to the Steam version.
    I managed to get the mods I usually use to work with no issues in the first couple of runs, but since then, the game crashes when loading into Story Mode with the same mods.
    I'm stumped with this problem, any help would be greatly appreciated.
    Thanks in advanced.



  • I think I know what the problem is - the ASI Loader. Can anyone help me at solving the crashing issue? I would really love to try out some new mods from the community. Thanks in advanced.



  • @92559_12 Hello there,
    People would love to help you out around this, since this is one of nicest modding communities out there. Thanks to the crowd around here, who are geniuses but at the same time quite humble and down to earth. (:

    About your issue, AFAIU, fellas around here will only be able to help you if you provide them with some logs or error message.

    So, I would request you to kindly post below if you have...!!!

    1. Error from the log files.(If you are using Scripthook, it usually generates Scripthook(Date).log file in your GTA V Root Directory)
    2. If no logs found, then Error screenshot

    Lastly, one tip, do not try to fill every file at the same time and expect it to run. If I were you, I would install one mod at a time, and will then run the game. By this means it will help me shorten the problem.!



  • @ashishcw Thanks for responding. As for a SHV log file, when the game crashes, it doesn't create a log file, neither does SHVDN, also it doesn't throw an error when it crashes, just exits straight to my desktop. I also tried running the mods one-by-one to see which causes it to crash - which resulted in all of the mods crashing. I don't know if the steam version has a mod problem or not, but I never encountered this before when I was using the R* version.



  • @92559_12 first of all if you are using any scripts in scripts folder or .asi files in root folder, try to put your mods folder out of game root folder and try to start game...if it crash we will know problem is in any mod, if it don't crash we will know the problem is any script or file in root folder



  • @ArmaniAdnr Thanks for your response. As I stated before, I tried running the mods one-by-one to find the culprit, including running the game without the mods folder, like you mentioned - however it still results in the game crashing during loading into story mode.



  • @92559_12 ok so if it's crashing without mods too, that mean problem is not in mods

    • next step is put scripts folder out of GTA root folder to see if the reason of crashing is anz script

    if crashing will continue try all mods which you have in GTA root folder one by one. but I would start with menyoo if you are using it, because after last update lot of people including me had different problem when was using menyoo. If game will be still crashing second I recommend read all .txt files in GTA root folder, maybe you would find faster which program/mod is crashing your game. If you don't find nothing in .txt files, then start as last step putting out files from GTA root folder (:



  • @92559_12 Alright, thanks for the update, in this case(where game isn't making any log files), and as @ArmaniAdnr suggested, try that way, if it still doesn't work, what I would suggest is to make a fresh install of the game. Cause, ultimately this is the sure way which will work and help you find the culprit mod. Though the later stage(fresh installation) would take a bit of time, but it's better to spend some time installing it, rather than game not getting started and getting frustrated over to find the culprit mod. (:

    P.s. AFAIK, and as you have mentioned you are on Steam version, before uninstalling the game, try to verify the integrity of the files. This option can be browsed by right clicking the game name in your games list, then navigate to properties, and in the Local Files Tab you can see that option.

    P.P.S. I could confirm that mods do work on the steam version, as I am using the steam version and have loaded tons of mod, all do work without any problems. Infact, I am working on my WIP mods with the same game.

    Let me know if you need any more help.!



  • and I would add one fact - if you have only few mods and finding problem would take more time then reinstall and using all mods again, then skip my steps and just reinstall it.

    And for future, all time make backup of whole GTA after at least 5-10 used mods, it would make your life better haha (:



  • Sorry for the late reply - I found out what the problem was, one of my save files was corrupted for some reason. Anyway, thanks @ashishcw & @ArmaniAdnr for your help. Appreciate it :thumbsup:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.