Log in to reply

The car addons I have don't work anymore

  • Hey guys, I have the latest version of GTA 5 (on social club), I have the latest versions of OpenIV, ScriptHook and ScriptHookDotNet.
    So this afternoon I downloaded a 3.3 gb .OIV file that replaces like a lot of cars. I installed it but after that I couldn't launch the game anymore the game told me that there's a problem with scripthook. So I saw that the .OIV file installed scripthook and all sorts of files I already had that you need to make the car mods work.
    So after cleaning the things I could clean (the mods folder and the scripthook the .OIV installed), the game launched no problem I can play I can use a mod menu and things like Vstancer. But when I look at the added cars in the mod menu they all disappeared, SO that's where i'm blocked. The car folders are in the dlcpacks folder, the dlclist and extratitleupdatedata are modified (I added the lines needed) but it still doesn't work.
    So I don't know where I could search for the problem/where can it come from so I ask your help, maybe it's a common problem.

  • ![Here's my folder so you can tell me if there are things that shouldn't be here](0_1531862582926_upload-023cdae5-f2ae-47e9-86e1-caa67c01e161image url)
    ![alt text](0_1531862692543_upload-95314187-7f44-42d3-8f5d-f01abb08574c image url)

  • Oh and one last thing I'm asking myself if I repair the game using the installation disks will the mod folders still be here After ?

  • @PetitPain Are you using a modded gameconfig.

  • Yes I'm using the gameconfig most modders recommend

  • So I "repaired" my game today but the addons still doesn't work, the dlclist is clean there's no problem with the <Item> (They're all Item and not item), I really have no idea what's the problem. I'll wait a bit more to see if we can find a solution but I can still uninstall and install the game but I don't really want to lose that much time :(


    @PetitPain use the one krissboo recommended

  • I started using the gameconfig krissboo linked but I don't see anything going better than before, when I try spawning by it's name it says "Invalid Model".


    @PetitPain invalid model means there’s a problem with vehicles.meta, check for any errors in there

  • @Reacon How can I check the errors, what should I be looking for ?


    @PetitPain use notepad++ syntax error checker

  • I ended up uninstalling the game to do a clean install because my game was broken AF (missing objects un trevor's house, cutscenes that would not begin), it's easier

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.