Log in to reply
 

Script Hook V and Script dot errors??



  • I'm new to modding in GTA 5, I downloaded the script hook V and script hook.dot and put into my game folder, however it came up with a script hook error when I try to load the game. I know there was an update yesterday, has the compatible version of script hook V been released yet? And do I also need an update for script hook dot? Thank you in advance


  • MODERATOR

    You'll need to wait until Script Hook V is updated. Script Hook V .NET may need to be updated as well, but it is of less importance.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.