Log in to reply

strange problem with controller

  • I tryed to bring the mpbattle dlc into the ssasss version to spawn cars, weapon etc (didnt worked)
    since i installed it my macrobuttons and R3 are not working anymore, so i cant look behind me or activate the specialabilitiys. i deleted the whole gamefolder and copied a backup and the buttons where working again. But if i want to install just one more mod the buttons dont work anymore until i delete the new mod. I notice this issuse too, after installing Los Santos Car Generators [Add-On | YMAP] and the add-ons that you have to download for the mod. I deleted it copied a backup and buttons are working again, i replaced one car and buttons dont work anymore till i delete the new mod. (The Mods itself are working)
    Steam had a update with overlaychanges maybe thats the cause i really dont know help would be very appreciated.

    this problem is on the ssasss version of gta 5

  • i dont know if any log is helping here but if u need one i upload it

  • Ccleaner fixed it lol everything working again, ccleaner deleted a regestryentry from the Map Editor & Menyoo to YMap Converter exe maybe that was causing the issuses i dont know if someone knows pls let me know

  • @MaxLuk Congratulations on your luck. Usually those PC cleaners do more harm than good. Jus' sayin'.

  • @Cyron43
    the issuses happen everytime after i close gta and load it a second time
    temporarly fix is : ccleaner + the cleaner of my antivir + windows "speicher freigeben" (dont know how this is called in english) then restart pc and u have one session with all buttons working its annoying af
    i think its the rockstar update and new steamsettings that maybe have come with a steamupdate loaded a few hours ago but idk

  • @Cyron43 ccleaner used to actually be pretty good as a lazy option for cleaning temp files and stuff but Avast took it over and it was hacked and now sends data back and forth without any way of disabling it (aside from firewall but I couldn't be bothered to mess about with that so it was uninstalled asap) and is now shit!!

  • @krissboo do you know a good alternative for ccleaner?

  • @MaxLuk you could try Glary utilities for an all in one cleaner (but make sure you go through the options to see what it is cleaning) use this link https://lifehacker.com/5991897/grab-glary-utilities-pro-for-free-normally-40

    or there's one called BleachBit which is free anyways.

  • @krissboo it found over 1000 regestryentry some of them are over a half year ago lol ccleaner nerver deleted them thank you

  • @MaxLuk Ha no worries. I never 100% trust registry cleaners like @Cyron43 mentioned but if it works for you - it's all good :)

  • @krissboo its ok i guess unless i dont overuse it

  • @MaxLuk The problem with those cleaners is (especially regarding the registry and alleged temporary files) they probably "think" certain registry items or files are obsolete when they are not. You could end up with programs not working properly anymore or (worst case) make the whole OS malfunction. Your solution works alright but it's still suspicious you have to do that. That's not how it's intended to be. Anyway I don't use any such cleaners, just the Windows built in tool. Even if there's a ton of obsolete registry entries, what the heck? I think most people run a SSD nowadays and a performance drop is not an issue anymore. Every now and then I start regedit and search manually for obsolete entries in the Software section but that's it.

  • @Cyron43 this cleaner didnt even fixed my problems with the buttons the only fix is copying the whole gamefolder to steamfolder after playing it once annoying af, do you know a fix for this?

  • @MaxLuk I run the retail version. So I can't help you there but someone else is sure around the corner. :slight_smile:

  • @Cyron43 @krissboo
    ive found the "final" fix i should have searched it on google before making this thread.sorry for waisting your time xD
    just had to reconfigure the controlls in steam (in onlinemode) and all works... so no more regestry and tempfolder cleaning or copying the whole gamefolder after every session.
    i can just suspect that happens after bigger r* updates because it was posted 2 weeks after the doomsday dlc

  • @MaxLuk Hey it's all good dude. Glad you got it all figured out and discovered that GTA V has no straight answers when it comes to crashing and broken games.

  • @MaxLuk Fixes feedback is always welcome. :slight_smile:

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.