Log in to reply

Carcols.ymt + Open IV=WTF!?

  • Open IV won't let me alter the carcols.ymt, giving me the dumbest message:

    Unable to save file

    "Open IV is unable to save file changes, please try again later

    Even if I try to replace the file with a carcols that had worked previously, I get an equally unhelpful, and seemingly nonsensical message. Is this a bug? Do I need to reinstall Open IV? Are we barred from editing certain files now, or what?

  • @futurestoryteller Come on man, can no one even tell me if this is unique to me, somehow? This doesn't seem that hard to check on. Doesn't anyone else have an edited carcols, that they wanted to implement since the last update?

  • 👏👏👏 What a helpful community. 👌 So inspiring. Much thanx 👍

    I "figured out" what the problem was, I guess.... It seems Open IV, possibly due to a glitch(?) has either become overly sensitive to formatting in a way that it wasn't before, or won't accept too many changes to certain files all at once. I couldn't import a version that had worked perfectly fine a million times before. I had to add items incrementally - virtually one at a time - until I found one that wouldn't work. With that item I copy/pasted the item just above it and changed the information in the copy to that of the "broken" one, and magically it accepted it. Didn't end there however. Copy pasting the last three items together still didn't work. So I added them one at a time - no changes to formatting - and again, magically it's kosher. Kind of pathetic really.

    Didn't want to screw around, checking to see if the exported carcols could be imported now, or if I'd get the same dumb error message. Best I leave well enough alone.

    I can't believe nobody else had this problem. It's complete nonsense.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.