Log in to reply

dlcpacks add ons are not recognized

  • I recently started afresh with my modding and have been slowly adding each mod back onto my modded drive. I'm having issues when it comes to getting my dlcpacks to work, though.

    So far I've tried to install Addonpeds and Forests of San Andreas. I've followed their installation instructions to the T, and edited the dlclist.xml in update/common/data to add the names of them in there to work. And yes, the names are spelled correctly.

    The game doesn't crash, it just doesn't seem to be connecting to them. Every mod necessary to run these (scripthook, scripthookvdotnet etc) are all up to date.

    I've even tried to use the Simple Trainer to spawn the added peds by their name, but it doesn't do anything either, so I think there must be a lost connection somewhere along the way. Can anyone hazard a guess, or does anyone know what the issue could be?


    since v1.44, the latest update, R* has changed the formatting in dlclist.xml from \dlcPacks\mpBeach\ to /dlcPacks/mpBeach/
    might want to check your additional lines for correct formatting

  • Yes I've checked that. I noticed a lot of older mod readme's still had the \ instead of the new / but I've been using the / for them.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.