Log in to reply
 

car modifications



  • hey everybody. I have had a problem here lately. On some of my modded cars, the modifications don't appear at all. I have looked for the modifications in carcols.meta, but they are still there. I really need help. please help.


  • MODERATOR

    @math999k I believe in the carvariations.meta file, you have to find the line that says (below) and edit it to fit your car. I don't think you need to do anything in the carcols.meta, but I could be wrong on that one
    "
    <kits>
    <Item>NUMBER_VEHICLEMODEL_modkit</Item>
    </kits>
    "
    Also, if it's an add-on car that you downloaded from GTA5-Mods, it most likely came with modified files (vehicles.meta, carvariations.meta, etc.) so make sure you've installed those as well


  • MODERATOR

    @math999k Try changing ID numbers until Tuning Parts starts working again, I had this problem some days ago, and now all my Add-On's/Replacers mods have working tuning parts fine, and most of my cars with a lot of parts, some of them more than 40.



  • @Reyser Did you higher or lower the ID Value. And how much did you approx change the value?


  • MODERATOR

    @math999k Keep trying values upper 600, because first 100-200 are used by Rockstar and sometimes other values between 200-600 doesn't work for tuning parts. I'm now using values between 900-990 and all are working fine.



  • @Reyser Thank's so much it finally worked. :DDD


  • MODERATOR

    @math999k I'm glad it helped you ;)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.