Log in to reply

Mods no longer working.

  • I have been playing GTA 5 with mods and recently decided to install LSPDFR. I had some fun with the mod, but shortly after decided to uninstall it due to bugs and glitches ruining the experience. Additionally, i decided to install Redux, although halfway through the installation, it failed as a result of a lack of storage. I regret not checking to see if my other mods worked after uninstalling LSPDFR, but anyhow they no longer work. I'm not sure what has caused this, but I have attempted to fish out certain files related to LSPDFR and Redux, alongside reinstalling ScripthookV and ASIloader, and have had little success, as my game now crashes upon startup. Additionally, I have verified my game files on Steam, although this didn't change anything.

    Also, may I note that I have seen some forums suggesting to people that they should reinstall all of their mods related to Scripthook, although in my case, I probably have over 100 different addons that I have imported/replaced through OpenIV, and so reinstalling these would take hours and ultimately not be worth it, although I understand if that is the only solution.

    Here is my ScripthookV log:

    // GTA V SCRIPT HOOK (build Jul 27 2018, v1.0.1493.0)
    // (C) Alexander Blade 2015-2018
    [18:12:29] INIT: Started
    [18:12:29] INIT: Success, game version is VER_1_0_1493_0_STEAM
    [18:12:31] INIT: Registering script 'Menyoo.asi' (0x00007FF9C605DDB0)
    [18:12:31] INIT: Registering additional script thread 'Menyoo.asi' (0x00007FF9C605C950)
    [18:12:31] INIT: Registering script 'NativeTrainer.asi' (0x00007FFA175AA3C0)
    [18:12:31] INIT: Registering script 'OpenInteriors.asi' (0x00007FFA1312B950)
    [18:12:32] INIT: Registering script 'PedSpawner.asi' (0x00007FFA12263330)
    [18:12:32] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FFA1B021380)
    [18:12:32] INIT: Registering script 'Skin Control.asi' (0x00007FFA0FC43600)
    [18:12:42] INIT: Pool 1 extended
    [18:12:42] INIT: Pool 2 extended
    [18:12:42] INIT: Pool 3 extended
    [18:12:42] INIT: Pool 4 extended
    [18:12:48] INIT: GtaThread collection size 189
    [18:12:48] INIT: wnd proc 0x00000000FFFF0721
    [18:12:48] INIT: IDXGISwapChain 0x00007FFA1EEBEC80 (0x00007FFA1EE55070)
    [18:12:48] INIT: IDXGISwapChain set
    [18:12:48] INIT: DX init started
    [18:12:48] INIT: DX feature level B000
    [18:12:48] INIT: DX init succeeded

    My GTA V is a complete mess and so I understand if no one can help, but i'll take any advice on how to fix this. Thanks.


    Have you tried reinstalling OpenIV.asi etc from the ASI Manager tab in OpenIV?

  • @Reacon Just tried what you suggested and the game still seems to crash halfway into loading single player unfortunately.


    @BruceAlmighty16 rename mods folder to mods1 then try again

  • @Reacon Ok, I have no clue how that works, but the game is now working along with all my scripts. The only problem is none of my OpenIV models are working, which i'm assuming suggests that something was wrong with my mods folder. Nevertheless, thanks so much :)


    @BruceAlmighty16 try updating gameconfig in mods folder or check dlclist for any errors

  • @Reacon That didn't seem to fix it. When changing the mods folder to mods1, it essentially disabled all of my OpenIV mods as the location had changed and as the result of that, everything else seemed to work. Therefore my best guess is that there are some Redux files from the failed package installation, in my mods folder preventing my mods from working.

    Anyway, i'm going to get off now, and so i won't be able to respond for a bit, but thanks for the help so far.


    @BruceAlmighty16 found your issue as soon as you said redux. redux is a very dodgy mod, it uses stolen code which is obviously bad but also isn't stable for a lot of people. i recommend uninstalling it with the uninstall .oiv file

  • @Reacon Right ok, do you know where I would find that? I searched within OpenIV and my game folder and couldn't find it.


    @BruceAlmighty16 I think I have one I’ll look later I’m at school rn

  • @Reacon Ok, thank you.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.