Log in to reply

Please I need Help Pleease

  • This post is deleted!

  • This post is deleted!

  • It Still the same I found out its the OpenIV.asi it self I removed it from my folder and everything works I can spawn all the DLC Cars and Guns there is something wrong with OpenIV

  • What Can I do if Open IV dose not work right

  • antiviruse are you sure because I installed the game first before I installed AVG and it did not do anything it was the same problem and I was basically "naked" on my computer (meaning I had no Antivirus software of any-kind installed)

  • Should I try to get an Older viserion of update.rpf to see if it will work

  • @G1Convoy Did you try reinstalling openIV?

  • Many times even as administrator too still nothing I tell you its the version I am using 2.8 of the open IV.asi its not loading the dlc Folder in the x64

  • Please I need Help I do not know what to do anymore I know its from the OpenIV.asi thats causing the problem its not loading the C:\Grand Theft Auto V\mods\update\x64\dlcpacks but it loads everything else

  • @G1Convoy Make sure your modified dlclist is in the mods\update\update.rpf. If it still doesn't work, remove add-on peds then try to spawn add-on vehicles.

  • I did and still not working I am thinking it might has something to do with either Open IV.asi it self or something in the content.xml also it dose not load the self radio as well thats why I think it might be content.xml or soemthing with settings in the Rockstar folder in the documents folder

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.