Log in to reply

Infinite loading screen with 100% save or mods on legit copy (pirated one works flawless)

  • I had uninstalled GTA V for a while, and I just recently reinstalled it. So I went ahead and downloaded a 100% save to use it on my game (which has always worked, until now). Problem is it sends me into an infinite loading screen whenever I use a 100% save, no matter what it is or where it's from. Whenever I leave the game empty and start it, it starts normally with the beginning cutscene. I've looked everywhere I could for a fix for this as I cannot install mods without a full save (just too annoying like missing map, missions everywhere, and I don't wanna redo the start of the game). I hope you guys can help me solve this as I have a long list of mods I wanna install.

    EDIT: I tried using a new game save (just after the start of the game, where you're playing with Franklin) and it worked, but the game takes soooo long to load (I'm talking 5mins). I then installed some mods, took even longer to load, I thought whatever at least it worked, then installed some more, and then I'm stuck in infinite loading screen again. GTA V never took this long to load (Currently I'm at 30min and counting). I have a pirated version on the side that works great, has 100 addon vehicles and mods, only downside it has no updates. Only my legit copy is screwed up and takes so long to load with only a few mods.

  • Try putting the gtav process on high priority in task manager.I use razor cortex as well.

  • I've tried putting it on High and left it there, still never loads. I decided to start a new game since it looked like the only viable solution, so I play the intro, get the LS, finish the first Franklin mission, and then boom, before the "Mission Complete" pops up, game crashes. I try to restart it, crashes on loading. Jesus christ Rockstar
    This is my launcher.log:
    [2018-09-07 15:23:45.343] [DISPLAY] Using DPI 120
    [2018-09-07 15:23:45.432] [DISPLAY] File version 10000:5d50000 (for E:\Games\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe)
    [2018-09-07 15:23:45.502] [DISPLAY] File version 10002:40000 (for C:\Program Files\Rockstar Games\Social Club\socialclub.dll)
    [2018-09-07 15:23:45.567] [DISPLAY] File version 10000:5d50000 (for E:\Games\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe)
    [2018-09-07 15:23:45.586] [DISPLAY] Version: |1.0.1493.0||1.0.1493.0|FSP
    [2018-09-07 15:23:46.056] [DISPLAY] OS version: Major: 6, Minor: 2, Build: 9200, Platform: 2
    [2018-09-07 15:23:50.392] [DISPLAY] Steam initialized successfully
    [2018-09-07 15:23:50.399] [DISPLAY] Steam id: 76561198144601121
    [2018-09-07 15:23:50.405] [DISPLAY] Steam offline: FALSE
    [2018-09-07 15:23:50.410] [DISPLAY] Steam persona: Belial Lucifer
    [2018-09-07 15:23:50.439] [DISPLAY] Social Club initializing...
    [2018-09-07 15:23:51.931] [DISPLAY] Attempting to create device...
    [2018-09-07 15:23:51.936] [DISPLAY] Attempting to initialise DX9 COM object...
    [2018-09-07 15:23:52.006] [DISPLAY] Window size: 862 x 620
    [2018-09-07 15:23:52.147] [DISPLAY] Successfully created DX Device!
    [2018-09-07 15:23:52.871] [DISPLAY] Geo: CA
    [2018-09-07 15:23:59.630] [DISPLAY] Launching game...
    [2018-09-07 15:23:59.635] [DISPLAY] (path: E:\Games\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe cmdline: "E:\Games\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe")
    [2018-09-07 15:26:48.059] [ ERROR ] GameComm: ReadFile failed.
    [2018-09-07 15:26:48.331] [DISPLAY] Game exited with code 0xc0000005
    [2018-09-07 15:26:48.331] [ ERROR ] Unable to stat out-file!
    [2018-09-07 15:26:48.333] [ ERROR ] ************************************************************************
    [2018-09-07 15:26:48.333] [ ERROR ] * Setting error condition
    [2018-09-07 15:26:48.334] [ ERROR ] * Category: 1 (ERROR_CATEGORY_LAUNCHER)
    [2018-09-07 15:26:48.335] [ ERROR ] * Code: 107 (LAUNCHER_ERR_GAME_CRASHED)
    [2018-09-07 15:26:48.335] [ ERROR ] * Extra:
    [2018-09-07 15:26:48.335] [ ERROR ] * Localised: Launcher error. Code: 107
    [2018-09-07 15:26:48.335] [ ERROR ] ************************************************************************
    [2018-09-07 15:26:48.337] [ ERROR ] Unable to read out-file!
    [2018-09-07 15:26:48.339] [ ERROR ] ************************************************************************
    [2018-09-07 15:26:48.340] [ ERROR ] * Setting error condition
    [2018-09-07 15:26:48.341] [ ERROR ] * Category: 5 (ERROR_CATEGORY_EXIT_CODE)
    [2018-09-07 15:26:48.341] [ ERROR ] * Code: -1073741819 (c0000005)
    [2018-09-07 15:26:48.341] [ ERROR ] * Extra:
    [2018-09-07 15:26:48.341] [ ERROR ] * Localised: Grand Theft Auto V exited unexpectedly.

    Please click Retry below to enter the game again, or click Safe Mode to launch the game with reduced graphics settings.

    If you continue to have problems playing the game, please contact Rockstar Games Customer Service at http://support.rockstargames.com
    [2018-09-07 15:26:48.341] [ ERROR ] ************************************************************************
    [2018-09-07 15:26:48.344] [ ERROR ] Exit code 0xc0000005 indicates a game crash (STATUS_ACCESS_VIOLATION)
    [2018-09-07 15:26:48.356] [ ERROR ] Unable to clear in-file and out-file!
    [2018-09-07 15:28:34.573] [DISPLAY] Uninitializing.

    I've tried making all the files the game uses Read and Write, still nothing. Why in the world do cracked games always work better than official releases, jesus.

  • @Belial_Lucifer I aint any expert on such crashes but I may suggest you to use a clean version of your legit copy of gta v from steam no mods not even scripthook.

    There may be a possibility that due to the pirated version the registry may have been altered to save your game somewhere else other that steam folder which may cause conflict. So uninstall the pirated version.clean the registry and try again.Before uninstalling the pirated gta v save your mods folder if u planning install it back.

    Once done, then try the legit version until u meet Michael and then install whatever u wish.

    Hope it helps.

    And warning since a there's possibility registry may be corrupted you may have to install the entire legit copy again.

    Let me know if that helped

    a link to a same kind if thread
    link text

    Quick explanation: Windows has applied updates on the same day as the 1.32 update came out, which confused me and made me think it's a bug in Rockstar's code. Turns out Microsoft decided that I REALLY WANT TO HAVE DEBUG BOOT MODE TURNED ON, so one of the updates must have probably enabled it at some point.

    Here's how to fix it (or, at least, how I fixed it):

    1. Go to msconfig. The quickest way to do that is to hit Windows key and R, together, which should display the "Run" dialog. Type in "msconfig" and hit enter.
    2. When the msconfig window appears, go to the "Boot" tab.
    3. Click on the "Advanced" button.
    4. If the "Debug" box is checked, UNCHECK IT.
    5. Click OK, apply, close. It should ask you to reboot.

    After doing those steps, and of course rebooting when you're asked, you should hopefully be able to start the game. If not - look through other forum topics about this problem; there might be a different solution for you.

    Advise me if anything helped

  • @Yogeshk I did read the thread you mentioned but didn't find anything helpful. But just as I was going to give up, I noticed something stupid (yes, the dumbest thing you could think of): The save files that worked (the saves were the issue) were named differently. When I say differently, I mean 2 characters different. The saves that made the game either crash or go into infinite loading screen were named "SGTA50015" and "SGTA50015.bak". And guess what, the way I solved it was by changing "15" to "00", so I ended up with saves named "SGTA50000" and "SGTA50000.bak". Whenever I started a new game, the reason it worked is because the game hadn't saved yet. As soon as it saved, it saved it under the problematic names above, making the game crash. After a good day of frustration, this finally fixed it, but jesus was it a day. Thanks anyway for the help, and I hope this helps someone in the future.

    EDIT: Nevermind, game started crashing again for some unknown reason. @Yogeshk I'll try what you suggested see what happens.

  • @Yogeshk Looks like the game is corrupting it's own save files. When I start a game from scratch, whether it is with or without mods, I can play the intro sequence and continue, but whenever I quit the game, I can load the 1.6% save 2 or 3 times, then crashes or infinite loading screens again. As for 100% saves, 75% of the time they don't work. If they do work, game corrupts them and I can't use them anymore. I tried what you said btw and doesn't work, also the debug has always been unchecked (as I said I already read the thread you linked)

  • @Belial_Lucifer I hope it gets fixed asap and just in case if the new clean game loading fails due to savegame i am sharing my save game at i think 3.9% and 100% Game Save Files
    I hope you can give these a shot.Don't replace the files, first delete the folder and then run the game to allow to make the folder and files at that location and then delete the save games and paste the files shared in the in gdrive.Good luck

  • @Belial_Lucifer Any update on this or we you had to play the entire game again ?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.