Log in to reply

EAccessVoilation: Access Violation at address

  • "Open IV ran into a problem that it couldnt handle"

    EAccessVoilation: Access Violation at address 6D9AC980 In module 'd3d9.dll'. Write of address 8BD6FF6D

    I have no idea what this means, ive tried to reinstall OpenIV 3.0, latest ScriptHookV and DotNet + removing all mods and ive tried going to vanilla GTAV to try and get the ASI downloads but still force closes. game runs fine. it force closes and now its actually giving me a Error but i have to screen shot it just to see it.

    i own the game through steam if that helps

  • this wasn't spam (Thanks for marking it as spam >.<) but it was MSI Afterburner.

  • @Royal-Ares Thanks, if it wasn't for your comment I probably would've never figured it out. Btw it's not exactly msi afterburners fault but rather rivatuner, as that was the only thing running at the time.

  • RivaTuner SS Stealth Mode is enough

  • @Benyamin Holy Fng St.....Are you saying that the cause of the OpenIV throwing that Access Violation error has to do with the RivaTuner? I've being wrecking my brains out trying to figure out what the hell happened to OpenIV since it's always worked well. Now recently, for the past few weeks, I've being getting this error: "Access violation at address 6347E86F in module 'd3d9.dll'. Read of address 00000008". I've being trying to figure out what's causing that error to no avail. I got the 4.0.1 (1452 build) version of OpenIV which is supposed to be the most recent one and lately I've being having issues with it specially when I wanna add multiple mods in one session, while OpenIV is opened. I can make an initial change in the gta5 archive when I first open OpenIV but, if I attempt to do a second change it doesn't work, for some reason the window goes blank and once I close it that's when I get that access violation error. The one I've being getting is this one: "Access violation at address 6347E86F in module 'd3d9.dll'. Read of address 00000008". I don't know what the hell is going on but, I've never had that problem before with OpenIV. If you're saying RivaTuner is the problem, what exactly do you suggest? Do you suggest exitiing RivaTuner while I got OpneIV opened? And if that's the case, why is that happening now? I used to add mods to this game using OpenIV before while Riva was active in the background.

  • Hi JAM102970

    Thanks to all of you, I had the same problem and now it is solved :). Download last Riva Tuner Version 7.3.1. This version seems to work fine with OpenIV


  • @vazlu2804 so i never had this installed in the first place, is this one of the possible causes of why this is happening to me as well?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.