Log in to reply

EAccessVoilation: Access Violation at address

  • "Open IV ran into a problem that it couldnt handle"

    EAccessVoilation: Access Violation at address 6D9AC980 In module 'd3d9.dll'. Write of address 8BD6FF6D

    I have no idea what this means, ive tried to reinstall OpenIV 3.0, latest ScriptHookV and DotNet + removing all mods and ive tried going to vanilla GTAV to try and get the ASI downloads but still force closes. game runs fine. it force closes and now its actually giving me a Error but i have to screen shot it just to see it.

    i own the game through steam if that helps

  • this wasn't spam (Thanks for marking it as spam >.<) but it was MSI Afterburner.

  • @Royal-Ares Thanks, if it wasn't for your comment I probably would've never figured it out. Btw it's not exactly msi afterburners fault but rather rivatuner, as that was the only thing running at the time.

  • RivaTuner SS Stealth Mode is enough

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.