Log in to reply
 

Asiloader prevents connection to social club PC



  • Hi everybody,

    I am having a problem with social clubs! message: you must log in to social club ...

    Let me explain:

    When I disable the hook script via openIV (asi manager) I do not have a problem the game starts

    But when I activate it (ASI loader, OpenIV.ASI, openCamera) I grind with a window at the top (social club with the green light and name of the account) I do ESC and he says to me:

    you must log in to social club ...

    QQ1 has an idea of the worries I'm having?

    Sorry for my english



  • my asiloader.log:

    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FFF7DCA0000
    API: "DirectInput8Create" => 00007FFF7DCA9DA0
    API: "DllCanUnloadNow" => 00007FFF7DCB9BD0
    API: "DllGetClassObject" => 00007FFF7DCB9CA0
    API: "DllRegisterServer" => 00007FFF7DCC3970
    API: "DllUnregisterServer" => 00007FFF7DCC3BE0
    LOADER: Loading *.asi plugins
    ASI: Loading "D:\Program Files\Rockstar Games\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" => 00007FFF80EA0000
    ASI: Loading "D:\Program Files\Rockstar Games\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FFF80E70000
    ASI: Loading "D:\Program Files\Rockstar Games\Grand Theft Auto V\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FFF876A0000
    ASI: Loading "D:\Program Files\Rockstar Games\Grand Theft Auto V\TrainerV.asi"
    "TrainerV.asi" => 00007FFF69940000
    LOADER: Finished loading *.asi plugins


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.