Log in to reply
 

AFTER Hours mod 1.2.1 not working



  • hi guys anybody had this successfully working i.e with all the proper interiors loading etc, I can't even get it to show up on my map, I have all the files of the mod in scripts as it says to do in the readme, and the mp3 dll file in the main GTA V folder. I have the latest nativeui in scripts and also scripthook v in main gta v folder, the post says you have to also have latest version of script hook dot net in main gta v folder too. but what happens for me is if i have them both in there the game crashes when it says loading story mode.

    any suggestions :)



  • @jimmycrane1986 I installed it too. My game loads, it appears in the map but when i enter it the interior doesn't loads. Yes i already tried open interiors, it doesnt help.



  • I've tried using this mod, but my game doesn't even load with it. It says it's loading into story mode, then just crashes. I don't know if it's conflicting with another mod I'm using or what, but it's a shame that it doesn't work for me. Once I took the mod back out, I was able to get into the game with no problems.



  • Try disabling your mods folder and load into the vanilla game to see if it loads. The issue I had was more related to the gameconfig


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.