Log in to reply
 

How to switch back to default characters?



  • I've been using another character model (I wanted to be female, since I am one IRL), but I realized that after doing so, when I did other things to make money, it didn't allow me to keep said money. From what I've been told, because it's not one of the default characters, I won't be able to earn/save money using a ped model.

    So, in that case...how do I permanently switch back to the default characters? To change models, I've been using Menyoo and/or Character Swap, and because I saved my female ped model, my save keeps showing up when I load the game instead of the default character.



  • I don't use Menyoo, I run SNT, but isn't there an option to spawn as one of the protagonists? if not, temporarily use SNT to change back and then make a new save.



  • @Anonymoused281 said in How to switch back to default characters?:

    I don't use Menyoo, I run SNT, but isn't there an option to spawn as one of the protagonists? if not, temporarily use SNT to change back and then make a new save.

    I have Simple Trainer, also. Is that the same thing?



  • @SpunkyB21 Menyoo and simple Native Trainer essentially do the same thing, yes. If you open SNT and go into model spawning, you should see the protagonists as the first three entries to spawn as. Just select one using the numbpad keys and use num 5 (going by the default keys) to select it and you should spawn as that character.



  • @Anonymoused281 said in How to switch back to default characters?:

    @SpunkyB21 Menyoo and simple Native Trainer essentially do the same thing, yes. If you open SNT and go into model spawning, you should see the protagonists as the first three entries to spawn as. Just select one using the numbpad keys and use num 5 (going by the default keys) to select it and you should spawn as that character.

    Thank you so much! :-)



  • @SpunkyB21 You're welcome. :)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.