Log in to reply

Manual Transmission Mod Not Working!

  • I've been up all night trying to figure out how to get this to work. I followed this tutorial step-by-step, and referenced others to make sure I didn't do anything else. But everytime I open the Manual Transmission trainer, I can assign the inputs (axis, throttle, brake, etc.) to my wheel, but once it says it's saved each input, and I back out and scroll down to my wheel it says "This device hasn't been set up yet!". PLEASE HELP, I've tried the x360ce method as well, but nothing works.

    The only thing I could find on the creators github page, was that in the configuration file, if you look under the [INPUT DEVICES] section, your wheel should show up there once all the settings have been saved, but mine doesn't pop up at all.

    P.S. I haven't configured EVERY input, since I don't have enough pedals/buttons on my wheel to do so. But it doesn't seem like that's an issue for anybody else using this.

    I'm running the latest version of GTA 5 & Manuel Transmission Mod.
    I wish I could post a .log file, but there is none that comes up after I've tried configuring my setup in the game.

  • This is the tutorial I followed:

    So just to be clear, this is all I am supposed to do to make my wheel work?

    Btw I'm using the Thrustmaster T150, as are many others who got this to work.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.