Log in to reply
 

Anybody know why my car texture is wrong? thanks!



  • my three default car texture is suck like this and I didn't modify them.who know why and how to deal with it? thanks.

    alt text

    alt text

    alt text

    alt text



  • This post is deleted!


  • @JARODYI check carvariations.meta/.ymt data of that 3 cars in 'mods' folder and compare it with datas in original files. This happend when you replace car which have bennys liveries with car which have main liveries in .ytd files and don't turn off old tuning.

    You can try <kits> of that cars in carvariations set as 0_default_modkit and then check if textures are ok ingame (by this way you would check if problem is what I wrote or there is any different problem). Or simply enter that vehicle, open trainer, go to the liveries menu and check main (first line) and bennys liveries numbers, if both have bigger number than 0 problem is what I wrote at the beggining. If only one of them or no one have bigger number than 0 problem is somewhere else.



  • @ArmaniAdnr
    thanks! but where is the carvariations. located? I just begain modding so a lot to learn.
    or any simple way to replace this files ? it's so sad that I didn't backup the origin files,can u share it out? the three car is : ninef,futo,ruiner .Thanks a million.


  • MODERATOR

    @JARODYI do you have NVR installed? If so remove the dlc_emissive from your dlclist.xml



  • @ReNNie yes! I use nvr



  • @ReNNie It works!! thanks !! but What is the principle´╝č


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.