Log in to reply

ERR_GXF_D3D_INIT Error after installing Redux

  • So hey guys,
    Yesterday I installed this new mod called "Redux" after I installed the mod i get the Error Message "ERR_GXF_D3D_INIT" if i run GTA V.
    I think that maybe the d3d11.dll or some of the Redux .dlls causes this error but im not sure tho. I hope somebody can help me for fixing it. I have the OpenV things installed so thats propably not the problem. I tried the installation with my GTA V with Addons and Car stuff and the other time i tried it with a Vanilla Version. With the Vanilla Version it worked fine but im still dont thinking that the Addons are the Problem... I think it coud be the Scripthook V.dll and the Redux dlls. which arent working fine together? I hope we can solve my problem, and thanks for any help!

    Thanks, Jauz !

  • Hello Jauz,

    had this problem yesterday too. You mus be sure that you create the "mod"-folder correct with the files from the redux-installation-video.
    I had the backup files in a special "backup" named folder inside the "mods" folder, and that was the reason. After that reinstall Redux with Open IV (be sure to get all the needed tools for it - AsiLoader in the menu). Then it should work! ;)

    Worked for me.
    Have fun.

  • hey LazyDoubleD,

    thanks for your reply bro ! So actually i dont use the mod backup thing, I just created my backup on my Desktop (update and the x64 files).
    So I mod into my normal GTA V without the "mod" folder. This works fine and shoudnt be the Problem. Because when I install Redux without the ScripthookV it worked fine. I installed aswell the AsiLoader and stuff for sure. The Redux Mod is in my main steamapps/common/GTAV folder with the Preset and the other files from Redux. No idea where the problem is but as i already said i think its the scripthook.dll or the d3d11.dll but not sure haha! Hope somebody is there who can help me.
    I even deleted all the Files from the Redux Mod but Game is crashing now still and im afraid to loosing all my Addon Cars .... RIP :(

    Still not fixed :dagger:

  • Oh damn, sorry man... :(
    I also thought I don't need that step with the backup in the mods folder. But as I recognized it worked for me this way. So I was thinking that the redux mod itself uses these files for the correct installation of redux... But I also have the Rockstar Game Version, not steam. Maybe that`s another point.
    I really hope you can get your game back as you want. I'm just worried about the next updates from Rockstar... Because as it runs right now with redux everything is perfect. Don't ruin it, Rockstar! ;)
    (as I heard it isn't so easy to avoid these updates)


  • Yeah feels so bad man ! But I dont think they will ruin :D Still got this fucking Problem and need help want to fucking play this lit shit with modded cars and sick Graphics. So If anybody here got any idea please let me know :D Maybe Somebody know aswell how i can deinstall Redux correctly?


  • Lol I just saw there is a patch 1 for Redux and I think I didnt Patched it ...dunno xD :D Hopefully thats the problem....Will try it out later! Shoud I just install Redux again patch it and try it then? Any ideas?


  • Oh really? XD
    Yeah, try that. I hope you can play Redux in the next hours. Good luck! ;)

  • Everything working fine now ! Installed again and created the mod folder and stuff. I installed the patch aswell ! No crashes no problems Mod Menue working aswell. Thanks for your help aswell ! :)
    Thanks, Jauz!

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.