Log in to reply
 

OpenIV Very slow



  • Bonjour depuis la mise jour récente de GTA (je pense) mon OpenIV est extrêmement lent, quand je veut ouvrir un fichier image il ce stop me marque "ne répond plus", j'attend 1min et l'image s'ouvre. Pensez vous que cela vient de la nouvelle mise à jour ?!

    Merci.


    Hello since the recent update of GTA (I think) my OpenIV is extremely slow, when I want to open an image file it stops marking me "no longer responds", I wait 1min and the image opens. Do you think this is from the new update?!

    Thank you.



  • @Rossi1196 try reinstalling it, I doubt it’s from the update



  • @Reacon said in OpenIV Very slow:

    try reinstalling it, I doubt it’s from the update

    Bah j'ai re-installer GTA hier soir, et OpenIV 3 fois aujourd'hui je comprend pas ce soucis :/


    Well I re-installed GTA last night, and OpenIV 3 times today I don't understand this concern:/



  • @Rossi1196
    When you uninstall OpenIV check that this folder is deleted/removed (if not, do it manually):

    C:\Users\Username\AppData\Local\New Technology Studio

    Restart computer before reinstalling. :thumbsup:



  • @a63nt-5m1th

    Ok I try it



  • Nop it's same :/



  • @Rossi1196
    Ok :/
    Just did a search for 'openiv' on my C: drive & found this folder structure:

    C:\Users\USERNAME\Documents\OpenIV

    Try deleting that manually as well as:

    C:\Users\Username\AppData\Local\New Technology Studio

    while you reinstall.

    @Rossi1196 said in OpenIV Very slow:

    open an image file

    You mean when opening a '.ytd' file or when opening a texture inside a '.ytd'? What exactly are you doing when it happens/freezes for a while?



  • @a63nt-5m1th said in OpenIV Very slow:

    You mean when opening a '.ytd' file or when opening a texture inside a '.ytd'? What exactly are you doing when it happens/freezes for a while?

    Bonjour, j'ai fait la vidéo suivant qui montre le soucis, ce n'est pas qu'un problème d'ouverture d'image lente, chaque dossier est extrêmement lent à ouvrir, j'ai essayer toutes les méthodes écrites au dessus, mais rien ne change. Je ne comprend pas je n'avais pas cela avant


    Hello, I made the following video that shows the problem, it's not just a slow image opening problem, each folder is extremely slow to open, I tried all the methods written above, but nothing changes. I don't understand. I didn't have this before.



  • @Rossi1196

    Aye, that's annoying :/ Is it just '.ydd' files it happens with? Any other files in OpenIV do the same thing?

    Have you tried doing it while Kaspersky is not running? You never know. Also try it in Safe Mode & see if it's any different (rules out some sort of conflict with something running on your computer)?
    If I was in your situation I would probably uninstall OpenIV (make sure all folders mentioned above are deleted) & then install & run a registry scan with CCleaner (Free Version) before restarting PC & reinstalling OpenIV.

    CCleaner

    Don't worry, it's not like other 'Registry Cleaners' that dig too deep & break your computer. I've used it for 10+ years & never had anything go wrong. It's just a light registry clean that removes missing folders/application/startup/file paths/unused file extensions etc. Just to be sure make a Registry backup when it prompts you to do so & then you're safe to reinstall that reg backup if anything goes wrong :thumbsup:

    Also, in your first post you mention an 'update'. Is that an update for GTA V or for OpenIV? If it's an update for OpenIV then maybe try an older version (quick search, you should be able to find other sources as well. Ideally an offline installer/disconnect from Internet/block with Kaspersky etc so it doesn't update) & see if the problem persists in that version also?



  • Oui, j'utilise Ccleaner depuis très très longtemps c'est un bon logiciel, mais sinon, aucune des méthodes ne fonctionne. Je pense, j'ai peur que cela viennent du pc. Vivement le Black Friday pour une petite mise a jour.


    Yes, I have been using Ccleaner for a very, very long time, it is a good software, but otherwise none of the methods work. I think, I'm afraid it's coming from the computer. I can't wait for Black Friday for a little update.



  • @Rossi1196
    Yeah, want a 32" 4K G-Sync Black Friday Monitor myself :thumbsup: Not a great selection out there for gaming at the moment :/ but gonna get something cheap if I can :slight_smile:.
    I take it you tried Safe Mode yeah?

    Tip:
    I fix computers a LOT so I would recommend trying Tweaking.com's Windows Repair. Free version is all you will need. Install it, boot to Safe Mode & run it :thumbsup: You'll need to know a little about computers to get the best out of it but it is hands down the best All-in-One Windows Repair tool out there (& it's free) :thumbsup: Even if you don't plan on using it now. Keep it on your computer for a rainy day. It will save your life sooner or later :thumbsup:



  • @Rossi1196
    Just a thought.

    sfc /scannow (<click for instructions) from an elevated command prompt to check for & fix corrupted Windows system files (take ~5 >10 mins) & then run a diskcheck on your C: (Operating System) drive.

    My Computer > Right-click C: Drive > Properties

    Diskcheck

    It will set it to happen at next boot for an OS drive. Probably take ~20>40mins to complete depending on drive size/whether SSD etc.

    Those two commands can clean out a lot of gremlins in a system :thumbsup:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.