Log in to reply
 

Crashing on loading screen after editing in OpenIV or game directory



  • So basically when ever I make small changes in OpenIV such as a paint job, or a just a simple script mod the will game crash on every change I make to the game. The config will work fine until I make a change, I'll find one that works again make a change and the game will crash so I'm stuck in a loop of constantly changing the config after every small change I make to the game and this is a problem I have never encountered before so just wondering if anyone could help me out please?



  • Some, if not all paintjobs are outdated. Unless during your hunt for a sweet paintjob for your ride is filtered by latest versions, chances are you had installed an outdated one. Check through your downloads and make sure they're at least of September 2018 versions as the installation paths/rpf folders had changed during those patches.


  • MODERATOR

    @LuciusAvette said in Crashing on loading screen after editing in OpenIV or game directory:

    Some, if not all paintjobs are outdated. Unless during your hunt for a sweet paintjob for your ride is filtered by latest versions, chances are you had installed an outdated one. Check through your downloads and make sure they're at least of September 2018 versions as the installation paths/rpf folders had changed during those patches.

    rubbish lmao.

    paintjobs don't need updated, they don't impact the game other than maming your vehicle look different.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.