Log in to reply

GTA will only let me record 3-5 seconds, no idea why.

  • I can't make mini movies anymore, so...
    I don't have any scripts,
    only Open All Interiors, Menyoo, and TrainerV.
    I recorded what is going on. Any help would do great!

  • What are you using to record? there are programs you can get to record gameplay besides whats available in game.... for example, hitting the F3 button will turn on action replay (for me at least) but will only record like maybe 4-5 seconds until it saves and continues to record.. if you get an easy program such as fraps, you can record as long as you wish (for the premium version at least)

  • @Quakex64 im not talking about screen recorders man

  • The length of a video material that you can record in one "chunk", depends on the environment as well. This means that the more objects or peds are visible in a given area, the shorter a video chunk will be. A memory thing really. Sophisticated weather effects play a role too. And I can see some heavy rain in your clip.

    If you have "Open All Interiors" mod, it may be the root of the problem because this mod adds a lot of new details and dimension in the game... A point valid even more when you also have scenario groups present in these new interiors. All that extra content does not come without a cost.

  • @TheMurderousCricket Thank you! I'll test my game without mods and see how it is

  • It still isn't working, I tried to record in SP and MP, but still the same. This happened after I downloaded a broken BMW mod, so I removed it and now it isn't recording properly. I have 43 gigs on my PC, and a 3 TB external drive.

  • If you think there is a possible "culprit" to this behavior @Niko_CJ_Franklin, then I suggest you use a rollback mechanism in your computer and revert it to the state it was prior to the faulty mod installation. If you can, more or less, pinpoint a date before the mod was installed, you can try it out.

    This is what helped me lately when I installed dlc unlocker which also messed up the game during reloading and quitting process. Everything went back to normal. Except some minor bugs. But these subdued after saving the game and running it again.

  • @TheMurderousCricket I repaired my game and deleted all my mods, yet still the recording time is screwy. I'll try to reinstall the game and see if it works

  • Then I believe it just might be the way your system works but, assuming you have about 8gb RAM as most of the players do, it is strange it works this way for you. It shouldn't!

    Keep in mind that repairing the game does not really "repair" it, though I don't know why... Anyway, I've been there after dlc unlocker damaged my installation and failed to fix it. :rolling_eyes:

    Did you try the rollback / revert option? Accessible through the Windows "control panel". I mean... I think it's called a "control panel" in English... :thinking:

  • @TheMurderousCricket I reinstalled my GTA, FIXED!!!!!

  • Perfect! I noticed that some software needs a "new start" from time to time.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.