Log in to reply
 

Need Help With Add On Peds! Thanks!



  • So I am wanting to get the Thanos mod working and went through all the steps. I install Native UI, Addon Peds, then the Thanos Script mod AND the Thanos Model itself. I have ScriptHook and ScripthookNET installed. I have provided some images so you can see where I installed everything. Now the only thing I am worried about is this bit here: "Add NativeUI.dll your references in Visual Studio just like you did with ScriptHookDotNet.dll and add "using NativeUI;" to the top of your script." I haven't done this step and have no idea where Visual Studio is on my PC after looking and looking. However, the menus work just fine (NativeUI, Menyoo, etc) but I am concerned I missed a step here. Also, I haven’t done this step either. It says under Script Hook V to download Microsoft Visual C++ Redistributable Package for Visual Studio 2013 (x64). But I am not sure how to find my current version?

    BTW, all peds are not working in the same way (Superman, Vito Mafia, etc).

    The good news is this: I can get Thanos' abilities to work but not the actual skin. So I'm halfway there at least.

    Here is some images for reference:
    Error when trying to load Thanos Model: https://gyazo.com/f9a0f5c7953eae52d44e09daf4775a11

    Thanos Model Install Location:
    https://gyazo.com/64c0c284fb823a5edb5fd96cd5069f84

    Mods Folder:
    https://gyazo.com/ce5fc293ae7c112501ef0f4caf580bcd

    Any help would be greatly appreciated! I've been troubleshooting this all night with no luck. Also I have tried other trainers and menus like menyoo, etc and get the same error that the Thanos models do not exist or cannot be found.

    Thanks!



  • Addon peds folder should be in dlcpaacks should it not?



  • @TheRealOWG There shouldn’t be a folder called “Addon peds”. The folder that came in the ZIP should be placed in Update>x64>dlcpacks. Then you input the line in the dlclist.xml



  • Thanks for the reply. Yeah I already have the peds addon in the right spot. It's just that I ended up placing it elsewhere just in case lol

    Here is the location of the suits:
    https://gyazo.com/7c1ddbe1143ffde85099883f73d39aa0

    This is correct right?



  • Yeah that’s correct. Have you added it in the .exe thing that comes with addon peds



  • I am having the same trouble, I think it has to do if you did a rollback on your game and still have the old .exe. I'm not sure though. I was hoping their would be a place where I could get the new exe but I can't seem to find one.



  • @Reacon are you referring to this:
    https://gyazo.com/120487e37721e462e4bd16a3848a9d89

    Not too sure what you mean by adding it in the exe thing?

    Also I don't think I have a outdated version of the game.

    Still not working over here. I went over the installation AGAIN and still no luck :(



  • @TheRealOWG nah, doesn’t the add on peds .rar file come with an exe that you need to do stuff with every time you add a new ped to it?



  • I meant the new GTA5 exe might be considered outdated so that's what I am referring to.



  • Hi ! I've made a video showing how to add peds using this tool. Maybe that helps you.



  • I found out what worked for me. I did a rollback on GTA, so if you also did that all you need to do is download a previous version of Addon Peds and then it should work fine. I also had an axtra line of code in my DLC list that may have been messing things up though.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.