Log in to reply
 

GTA 5 keeps crashing at loading screen while loading story mode everything is up to date



  • My game keeps crashing back to desk top and everything is up to date including the game config I don't have that many mods I doubled and triple checked the mods so its not the mods the only mods I have are vehicle mods and a few ped mods not many though anyways I tried everything to verify and reinstalling the game and even tried to do admin rights and it still does it? why is it crashing its never crashed like this before when I updated the game and everything else.



  • looks like I can't mod anymore I took all the mods I had in there and it still fucking crashes FUCK YOU *R FUCK YOU FOR FUCKING THINGS UP ALL THE FUCKING TIME IF YOU DIDN'T CATER TO THE FUCKING ONLINE ONLY PLAYER PUSSIES AND ADDED THE SHIT TO STORY MODE LIKE WE ASKED NONE OF THE BACKLASH TOWARDS YOUR SHITTY GREEDY COMPANY WOULDN'T BE SO DAMN HARSH.



  • Have you tried loading it with your mods folder disabled? If so does it still do it?



  • @Reacon I have tried everything even took out some scripts from the scripts folder and then some its like R* don't want anyone to mod anymore im like wtf



  • @TR71777 Post a screenshot of your game folder



  • @TR71777 Sounds like you may need to reinstall somethings glitchy on your side



  • 0_1545982988664_Screenshot (50).png 0_1545982986317_Screenshot (49).png 0_1545982976760_Screenshot (48).png @Reacon here are the screen shots

    0_1545982971113_Screenshot (47).png



  • @SLY95ZER I did a reinstall twice



  • @TR71777 Delete scripthook I had the same issue



  • @SLY95ZER but if I delete it none of the mods I have will work?


  • MODERATOR

    @TR71777 Disable Script Hook V to see if that's the problem.



  • @Jitnaught it still does it


  • MODERATOR

    @TR71777 Did you install any mods without using the mods folder?



  • @Jitnaught all mods and the mods folder is up to date the only mods I have a vehicle mods and the trainer and a few ped mods that's all I have with the exception of the alien invasion mod other than that everything is up to date


  • MODERATOR

    @TR71777 Did you install any mods without using the mods folder?



  • @Jitnaught no I always use the mods folder for everything except for scripts and the trainer and I haven't installed any mods but the mods that needed updates like scripthook v and the trainer and the game config



  • I am still having problems still can't get past the loading screen it still crashes :-(



  • Did you recently update OpenIV? After I updated mine I loaded to the game just fine after the never ending loading screen or crashing at loading screen.



  • @Algonquin1234 yes I updated everything I am still having the same issue



  • @TR71777 Do you have EnableMPcars? If you do get rid of it. It doesn't work anymore with the newest update.



  • @Algonquin1234 how do I look for that?



  • @Algonquin1234 well I took that out it still crashed im checking other areas as well



  • Any script or ASI that lets you spawn MPCars take that out. R* makes your game not work to prevent you from getting them. Trainers like menyoo and simple native trainer let you spawn them without those ASI or Scripts. EnableMPCars is an ASI mod btw.



  • @TR71777 I assume you are running GTA on steam. Every gta update can break popular scripts and it sucks. Now before we can resolve this issue quickly, delete everything in your gta root directory, do it manually by deleting the files then go and uninstall and reinstall the game.

    But you may ask, I’ve done this billions of times, but for your sake and others people sake who are helping you, just do it and I’ll explain why or else I’ll take your cookies.

    Our goal is to run scripts right? And that we need Scripthook, latest version of gta to work with it and scripthookvdotnet and probably nativeui. But more importantly, scripthook and scripthookvdotnet installed and not crashing your game. That’s the main source of power that needs to work and run. Otherwise say good bye to modding.

    So once you reinstalled the game by deleting the files manually, and clicking the uninstall and reinstall function, run the game and see if it works, if it works, great, if not then there’s a problem with your game. Now, download only scripthook and scripthookvdotnet and nothing else. Install them.

    Try that and see if your game wants to crash. Now if it does crash, then there’s a problem with your GTA that is for some reason not wanting those 2 scripts installed and you’ll probably have to do some research on why it is that way.

    If there’s no crash, then proceed to install all the scripts you want one by one and checking out each script that you installed works. So install one, run the game, works then continue to install, if not then that script no longer works.

    At this time, enablemp cars no longer works due to the new update.

    For gameconfig,

    Follow this tutorial that helped me with the new update.

    https://forums.gta5-mods.com/topic/19337/fix-for-game-memory-error-may-2018-by-police18651



  • Also use this tutorial that helped me with the new update.

    https://forums.gta5-mods.com/topic/19337/fix-for-game-memory-error-may-2018-by-police18651


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.