Log in to reply

Conflict between OpenInteriors and AddonPeds.

  • Trying to use both of these at the same time results in a ScripthookV error. It only occurs after adding Addonpeds to the dlclist. I find this really strange personally, but maybe one of you have an idea of why this is happening and we can get this solved.

    The game does continue to work after pressing OK but I doubt it's without issues, and I'd prefer to not have to alt my way out of the game every time I boot it up just for the sake of being able to add some custom peds. :P

    I've tried using an earlier version of AddonPeds - no difference at all.

    I am by no means the only person experiencing this, you can see plenty of other reports by looking in the comment sections of these two mods. Here's a forum example: https://forums.gta5-mods.com/topic/13730/conflict-between-openinterior-add-on-peds

    One user on here ( @josketer ) reported that he uses AddonPeds and Open Interiors problem-free, so I'm waiting to hear back from him.

    NativeUI is updated to the latest version and I have had no other conflicts with mods up until this point. I am generally fine fixing bugs in this game by myself, as I've been modding games for a long time now, but this time I'm stumped. Any help is welcomed !

  • @welp UPDATE: Nevermind, I no longer need a solution for this topic as I don't need addonpeds anymore. Just replacing in game models the old fashioned way instead, thought I couldn't do it with a certain ped but turns out I can :)

  • @welp ,Hi, I made a video about it. Anyway, my version of the game is 1493 update 1.44 and some told me that the problem is with the latest version of the game, the ver 1604. Since I don't like the online version of the game, I prefer to use several mods and scripts ,because I have more fun . So,if you have the ver 1493,both mods works togheter fine,but if you have the ver 1604,unfortunatly no.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.