Log in to reply

GTA V Crash

  • Hi all,

    Since the recent update, my game crashes at the point it would normally take me into the game. I have installed the latest version of ScriptHook V and copied the updated Update directory into my Mods directory, without success. Has anyone else had the same problem and if you solved it, wold you please tell me how you did so?


  • I have your same problem, I can not find a solution. have you already tried to remove plugins and mods and reinstall all of them?

  • This post is deleted!

  • Well did you update OpenIV? The new update let me get into the game. When a new update is given, you have to get rid of the mods folder and make a new one so the new update doesn't conflict with the old mods. Also do this to check if a specific mod isn't compatible with the newest version of the game. If you have scripts, check one by one to see if one is causing the issue. Update your gameconfig to the new update version as the old one isn't compatible anymore. If nothing works, trying playing without any mods or scripts or ASI.

  • Hi all,

    A quick update to my problem. The crashing problem seems to be caused by the updated Script Hook V dinput8.dll file, because as soon as I delete it, the game loads normally, though none of my Script Hook V based mods work. As soon as I put the file back, the game crashes again. I even tried uninstalling GTA V and reinstalling it, then copied all my mods back. Still no joy. I wonder if and when a new version of Script Hook V will come out, to resolve this problem?



    @AGLGTA5M1 said in GTA V Crash:

    then copied all my mods back

    Test without scripts. Both dll and asi.
    Are you still using MP cars in SP? Then don't.

  • Same problem game works fine just RAGE vanilla but not with mods and I don't wanna go through one by one to see cause a lot of people still cant play... any one thing causing this or is it everything? Everything worked fine before 1604 update.

  • @AGLGTA5M1, @Simone2R

    It sounds exactly like the symptoms I experienced once after I updated the game to 1439 version.

    Having said that, my guess is that you have modified some game files outside the "mods" folder.

    This is what I (stupidly) did prior to 1439 update. I modded some files inside the original archive instead of keeping it separate in the "mods" folder. Then, the game wouldn't run at all.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.