Log in to reply

Once again, another addonpeds bug...

  • Addonpeds is pretty buggy... could anyone help me with this? AddonPeds Editor won't open at all for me! I don't know why. I am connected to WiFi, I have been running it as administrator, but every time my cursor becomes the spinning blue circle, and stops. And nothing happens! I have tried restarting my PC, reinstalling files, everything- but nothing has worked. Any help would be appreciated! (One more thing, i'm going to move my mods and scripts folder out of my GTA directory, verify the integrity of game files, then see if it works, but if not I will want to be walked through it.)

  • @SuperGTAGamer Addonpeds editor application to function and start is not dependant on files such as mods folder and such(what I mean is to actually open the program itself).

    When does this blue circle of death happen? Does it happen when you open the program up and crashes?

    Do you have the XML and the application itself together in a folder? Addonpeds editor can be placed anywhere in your computer.

  • I fixed it, I had mixed files, I had addonpeds editor 2.2 (or something like that) and a few things from addonpeds 3.0 which caused a problem, that was all.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.