Log in to reply

All scripts stopped working

  • I'm running GTA 5 on Steam using the most recent version, Build 1604 Online 1.46, and I am pretty new to modding GTA 5 (I purchased it for the first time last month during the winter Steam sale).

    I was using 2 mods that used scripts, Home Invasion and Benny's Original Motor Works in SP 1.8.3. Both suddenly stopped working, but worked previously as of about 3 days ago. I have all of the ScriptHook and ScriptHookDotNet files in my GTA5 root directory.

    Here is the ScriptHookVDotNet2 log file: https://pastebin.com/RefXuZtT

    I tried redownloading the ScriptHook files and the mods, but get the same error from the log file.

    Did I do something wrong or is all this just a cause of some GTA update?

  • @sol3
    Try pressing "Insert" key to reload the scripts in-game.

    Note: You may have to do this quite a few times. Try 10 or so times (leaving time for the scripts to load in-between attempts) just to rule it out :thumbsup:

  • @a63nt-5m1th
    I did this and after the 4th try, they both loaded and worked just fine. I didn't know hitting insert repeatedly would fix it. Thanks

    I'll probably have to do this every time I load up the game now, but at least they are working now :thumbsup:


    Maybe the scripts config file has an error?

    Revert back to the default files that came with the download

    First only use one script and test

    It's not normal you need to manually load them

  • @sol3
    There's a few people that have to use the Insert reload to get Home Invasion to start. If it bugs you try giving @jedijosh920 the log files & he may be able to help you out :thumbsup:

  • I installed Gameconfig (1.0.1604.0) for Limitless Vehicles v18.5, along with its 2 requirements, and now the scripts have been loading in at the start of the game, without manual reload. I did not change anything besides adding in that gameconfig mod, with its 2 requirements. Maybe my gameconfig was the cause?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.