Log in to reply
 

Grand Theft Auto V crashes after installing addon vehicles.



  • Hello, I'm playing on the latest version of Grand Theft Auto V on Steam (1604) I've been trying to install add-on vehicles but it won't stop crashing even if I replace gameconfig (I also tried the gameconfig that the author's have provided but it won't work) atm I'm trying to install bagged's 1965 Chevy C10 Pickup Truck after installing that I replaced my gameconfig that I've been using for a month now, I enter the game and load storymode, after a few seconds the game quits with "The game has crashed" window, I open OpenIV again and remove the line on dlclist.xml replaced my gameconfig and launch the game again, after doing that the game launches fine, installing more than 8 addons makes my game crash and I don't know if it's because of the new update that's causing this, I also don't think it has something to do with the vehicle that I have downloaded, I already tried multiple vehicles mostly being Airplanes from SkylineGTRFreak and Canal Embraer GTA, same thing happens, I delete the lines and the game launches perfectly fine, anyways I'll include more informations if needed, thank you in advance!.


  • MODERATOR

    Try downloading packfile limit adjuster from this site



  • I have already done that, I also have other few files installed like HeapLimitAdjuster, CWeaponInfoBlob Adjuster.


  • MODERATOR

    Used F7YO'S?



  • I am also having an issue as well with these gameconfig's. I usually use F7YO's version and it has always worked for me in the past. Currently I am only using 3 addon vehicles, 2 heli's and one plane. The issue I am having right now is the game will play fine for a while then all of the sudden I can't save at my bed, can't change clothes and when I got to press start to use my map, the game just loads forever and I have to control alt delete to get out of my game. I never had this issue before the arena wars update, seems like none of the gameconfigs work properly. I am also using the packfile mod and heap adjuster just to be sure.



  • @ReNNie yeah, I also edited my PedMemMultiplier and VehicleMemoryMultiplier after I saw
    Police18651's Fix for game memory error tutorial on the site.



  • Hello, I tested a new gameconfig by Excillex (https://www.gta5-mods.com/misc/too-many-add-ons-gameconfig-fix) I edited the VehicleMemoryMultiplier and PedMemoryMultiplier and replaced my gameconfig on my mods folder, after testing the game I started to add more vehicles and it worked, Thank you everyone.



  • @Isaac-Duane I have tried that gameconfig and editted the memory too and i keeping the error >:(
    What exactly did you switch your numbers to?



  • I used this tutorial by Police18651 (https://forums.gta5-mods.com/topic/19337/fix-for-game-memory-error-may-2018-by-police18651) and also if you need help you can try creating a "New Topic" so people can help you out with your problem. :)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.