Log in to reply

Coach livery not working

  • Hi all, was wondering if anyone cold help me out here? This happens every time when I install any kind of coach mod into the game that replaces the dash hound coach and as you can see the livery doesn't show or anything just shiny blue as seen in the attached image and this is also the same when I've tried other coach mod and I can't seem to find the issue so would anyone have any ideas as to why this happens as it only happens on the coach as all other replace mods work fine...

    alt text

  • @keeeemac95
    Are you replacing the vehicle ('.yft') or the texture ('.ytd') or both? (from what you said it sounds like you are replacing the vehicle but the pic is of the vanilla coach which suggests texture replacement so I wasn't sure :slight_smile:).

    I have no such issue replacing the texture anyway:


    Does this mod work out of interest? (it replaces all four ('.yft', '_hi.yft', '.ytd' & '+hi.ytd' coach files). Make backups of your original files & let me know what happens with all four files replaced. Thanks :thumbsup:

    Generally, if the mod you are downloading only supplies you with a '.ytd' or '.yft' (or both) but no '_hi.yft' or '+hi.ytd' then you would replace the '.ytd' & '.yft' as normal & then delete the '_hi.yft' &/or '+hi.ytd' from the game entirely (after making backup etc).

    You also want to look for another 'coach.ytd' or 'coach+hi.ytd' somewhere else in your game causing a texture conflict:

    OpenIV > 'Ctrl+F3' > Select 'Search in "mods" folder only' from the dropdown > Search for 'coach.ytd' & then after that, also search for 'coach+hi.ytd' & see if you find any duplicates anywhere else. If you find any, either delete them or replace them with your modded files.

    If you link to a mod you have tried & I can see what files it uses I can give you a better/more specific explaination. There's a few different ways to handle the situation (deleting files, replacing files, renaming files, replacing textures inside files etc) but it will just get a bit too messy if I try to explain them all in one post :slight_smile:
    Let me know how you get on anyway :thumbsup:

  • @a63nt-5m1th
    Thank you I now have the issue resolved, it was duplicates for the .ytd file, once again thanks for your help much appreciated 😌

  • @a63nt-5m1th Thanks dougg you solve my fuuuckin problem

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.