Log in to reply
 

GTA V Won't Load Into Story Mode



  • Hi All,

    I only play GTA V in Story Mode, so that I can play the game with any mods I like. Before the recent game update, my game would load into Story Mode fine. Now, even after installing the latest version of Script Hook V, dated 10th February 2019, the game crashes at the point it would normally load into Story Mode. I have also tried installing the latest version of Community Script Hook V, without success. The problem seems to be caused by a faulty dinput8.dll file. If I delete this file, the game loads and runs fine, except none of my mods which require Script Hook V work. As soon as I copy this file back in, the game crashes as before. I am not using Menyoo. Has anyone else encountered this problem since the recent update and if so, have they solved the problem yet, as this is getting frustrating. :disappointed:



  • Me Is Doing The Same Thing



  • the file dinput8.dll is used exclusively to make your mods work so if you remove it the game will work without them.
    if I understand your problem is that the game crashes halfway through loading before accessing the game. to solve this problem you have to open OpenV, click on Edit Mode, open your mod folder and you will see a green strip at the top of the panel. clicking on it will update your mod folder, this thing you have to do it every time a new version of gta comes out.



  • make sure all scripts are updated to work with the new SHV



  • Thanks for the advice Simone 2R. I've just been in Open IV, and selected Edit Mode, then my mods folder as you suggested. The only thing resembling a green strip I can see is a green arrow pointing to the right. To clarify, is that what you mean, because when I selected that, all I get now is a black screen, although the music is still playing in the background for a while before the game crashes. I'm afraid I'm still a little "raw" when it comes to using Open IV, I'm afraid.

    Thanks.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.