Log in to reply

Can't get any mods to work at all

  • Hi,

    I have been modding GTA V for a while now and haven't experienced any issues that I couldn't find a solution to. However I have recently got a new PC and that means I've got a fresh install of GTA V no mods what so ever. I tried to just install Menyoo and Simple Trainer along with script hook v, script hook v.net and of course everything in OpenIV's ASI manager. I loaded into the game and tried to open both menu's but neither of them would work. I tried going online with everything in the ASI manager installed and was expecting it to give me the typical "you cannot play GTA Online with a modified RPF" but it let me online to my surprise.

    I have installed both the script hook's and both trainers even OpenIV and still have not got any luck, I have also made sure that an up to date dinput8.dll has been in my directory the whole time (the one packaged with script hook)

    I very well may just be missing or over looking something small, Thanks in advance for any help.

  • @Barra220

    • Do you have more than one copy of GTA V installed on your computer?

    • Are any log files being created in your main 'Grand Theft Auto V' folder? ('asiloader.log', 'ScriptHookV.log', 'ScriptHookVDotNet2.log', 'OpenIV.log' etc).

    • Also, can you open a 'Run' command & type 'regedit' & then move to this location:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Rockstar Games\Grand Theft Auto V]

    & confirm the folder path in the 'InstallFolder' entry is correct? (ie. It is the same folder structure as where you have the game installed?)

  • @a63nt-5m1th All goods man, I reinstalled the game again and all seems to be working, thank you for your help anyways :)

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.